<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Prep girls basketball: Royals upend Warriors in 77-64 district win Thursday - Lynnwood Today</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://lynnwoodtoday.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Warriors-Rebekah-Desalla-Good-with-the-layup.jpg?fit=1067%2C1600" />
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://lynnwoodtoday.com/prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prep girls basketball: Royals upend Warriors in 77-64 district win Thursday - Lynnwood Today" />
<meta property="og:description" content="With a record of 28-5 over the past five postseasons, the Lynnwood Royals know a little something about earning victories no matter what their regular season record may be. On Thursday, the Royals showed they still know how to win once tournament action begins. The no.6-seed Lynnwood surprised the no.3-seed Edmonds Woodway Warriors 77-64 in &hellip;" />
<meta property="og:url" content="http://lynnwoodtoday.com/prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday/" />
<meta property="og:site_name" content="Lynnwood Today" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-02-08T23:22:31-08:00" />
<meta property="og:image" content="http://lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Warriors-Rebekah-Desalla-Good-with-the-layup.jpg" />
<meta property="og:image:width" content="1067" />
<meta property="og:image:height" content="1600" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/lynnwoodtoday.com\/","name":"Lynnwood Today","potentialAction":{"@type":"SearchAction","target":"http:\/\/lynnwoodtoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lynnwood Today &raquo; Feed" href="http://lynnwoodtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lynnwood Today &raquo; Comments Feed" href="http://lynnwoodtoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lynnwood Today &raquo; iCal Feed" href="http://lynnwoodtoday.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lynnwood Today &raquo; Prep girls basketball: Royals upend Warriors in 77-64 district win Thursday Comments Feed" href="http://lynnwoodtoday.com/prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lynnwoodtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b63d919b8591c27d035fed0e8d81611d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://lynnwoodtoday.com/wp-includes/css/dashicons.min.css?ver=b63d919b8591c27d035fed0e8d81611d' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://lynnwoodtoday.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cld-font-awesome-css'  href='http://lynnwoodtoday.com/wp-content/plugins/comments-like-dislike/css/font-awesome.min.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='http://lynnwoodtoday.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://lynnwoodtoday.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='http://lynnwoodtoday.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://lynnwoodtoday.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://lynnwoodtoday.com/wp-content/themes/Newsmag/style.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lynnwoodtoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='http://lynnwoodtoday.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-includes/js/wp-a11y.min.js?ver=b63d919b8591c27d035fed0e8d81611d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"09f30134b3","ajaxurl":"http:\/\/lynnwoodtoday.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init.js?ver=b63d919b8591c27d035fed0e8d81611d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"http:\/\/lynnwoodtoday.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"70e586f09f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.0.5'></script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7'></script>
<link rel='https://api.w.org/' href='http://lynnwoodtoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lynnwoodtoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lynnwoodtoday.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://lynnwoodtoday.com/?p=77820' />
<link rel="alternate" type="application/json+oembed" href="http://lynnwoodtoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flynnwoodtoday.com%2Fprep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lynnwoodtoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flynnwoodtoday.com%2Fprep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//lynnwoodtoday.com/?wordfence_lh=1&hid=82F8C8C32EF78E55EA13676D5155971D');
</script><style></style><script src='http://myneighbornewsnetwork.com/?dm=a56316dc513f2f0314e0b82a8779c781&amp;action=load&amp;blogid=4&amp;siteid=1&amp;t=1630495390&amp;back=http%3A%2F%2Flynnwoodtoday.com%2Fprep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday%2F' type='text/javascript'></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://lynnwoodtoday.com"><link rel="https://theeventscalendar.com/" href="http://lynnwoodtoday.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://lynnwoodtoday.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/lynnwoodtoday.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";
var td_get_template_directory_uri="http:\/\/lynnwoodtoday.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/ad.broadstreetads.com\/zone_static\/52091\/click\/0";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#ffffff;
}
.td-header-top-menu,
    .td-header-wrap .td-top-menu-full {
        background-color: #ffffff;
    }

    .td-header-style-1 .td-header-top-menu,
    .td-header-style-2 .td-top-bar-container,
    .td-header-style-7 .td-header-top-menu {
        padding: 0 12px;
        top: 0;
    }

    
    .td-header-row.td-header-header {
        background-color: #ffffff;
    }

    .td-header-style-1 .td-header-top-menu {
        padding: 0 12px;
    	top: 0;
    }

    @media (min-width: 1024px) {
    	.td-header-style-1 .td-header-header {
      		padding: 0 6px;
      	}
    }

    .td-header-style-6 .td-header-header .td-make-full {
    	border-bottom: 0;
    }


    @media (max-height: 768px) {
        .td-header-style-6 .td-header-sp-rec {
            margin-right: 7px;
        }
        .td-header-style-6 .td-header-sp-logo {
        	margin-left: 7px;
    	}
    }

    
    .td-footer-container,
    .td-footer-container .td_module_mx3 .meta-info,
    .td-footer-container .td_module_14 .meta-info,
    .td-footer-container .td_module_mx1 .td-block14-border {
        background-color: rgba(34,34,34,0.13);
    }
    .td-footer-container .widget_calendar #today {
    	background-color: transparent;
    }

    
    .td-footer-container,
    .td-footer-container a,
    .td-footer-container li,
    .td-footer-container .footer-text-wrap,
    .td-footer-container .meta-info .entry-date,
    .td-footer-container .td-module-meta-info .entry-date,
    .td-footer-container .td_block_text_with_title,
    .td-footer-container .woocommerce .star-rating::before,
    .td-footer-container .widget_text p,
    .td-footer-container .widget_calendar #today,
    .td-footer-container .td-social-style3 .td_social_type a,
    .td-footer-container .td-social-style3,
    .td-footer-container .td-social-style4 .td_social_type a,
    .td-footer-container .td-social-style4,
    .td-footer-container .td-social-style9,
    .td-footer-container .td-social-style10,
    .td-footer-container .td-social-style2 .td_social_type a,
    .td-footer-container .td-social-style8 .td_social_type a,
    .td-footer-container .td-social-style2 .td_social_type,
    .td-footer-container .td-social-style8 .td_social_type,
    .td-footer-container .td-post-author-name a:hover {
        color: #000000;
    }
    .td-footer-container .td_module_mx1 .meta-info .entry-date,
    .td-footer-container .td_social_button a,
    .td-footer-container .td-post-category,
    .td-footer-container .td-post-category:hover,
    .td-footer-container .td-module-comments a,
    .td-footer-container .td_module_mx1 .td-post-author-name a:hover,
    .td-footer-container .td-theme-slider .slide-meta a {
    	color: #fff
    }
    .td-footer-container .widget_tag_cloud a {
    	border-color: #000000;
    }
    .td-footer-container .td-excerpt,
    .td-footer-container .widget_rss .rss-date,
    .td-footer-container .widget_rss cite {
    	color: #000000;
    	opacity: 0.7;
    }
    .td-footer-container .td-read-more a,
    .td-footer-container .td-read-more a:hover {
    	color: #fff;
    }

    
    .td-footer-container .td_module_14 .meta-info,
    .td-footer-container .td_module_5,
    .td-footer-container .td_module_9 .item-details,
    .td-footer-container .td_module_8 .item-details,
    .td-footer-container .td_module_mx3 .meta-info,
    .td-footer-container .widget_recent_comments li,
    .td-footer-container .widget_recent_entries li,
    .td-footer-container table td,
    .td-footer-container table th,
    .td-footer-container .td-social-style2 .td_social_type .td-social-box,
    .td-footer-container .td-social-style8 .td_social_type .td-social-box,
    .td-footer-container .td-social-style2 .td_social_type .td_social_button,
    .td-footer-container .td-social-style8 .td_social_type .td_social_button {
        border-color: rgba(0, 0, 0, 0.1);
    }

    
    .td_module_8 .td-module-title {
    	font-size:16px;
	
    }
</style>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-38313383-1']);

  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-77820 single-format-standard tribe-no-js tribe-theme-Newsmag prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/lynnwoodtoday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/lynnwoodtoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-body-nav-container"><ul id="menu-body-nav" class="td-mobile-main-menu"><li id="menu-item-16874" class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-16874"><a href="http://lynnwoodtoday.com/">Home</a></li>
<li id="menu-item-16872" class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page menu-item-16872"><a href="http://lynnwoodtoday.com/about/">About</a></li>
<li id="menu-item-16873" class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page menu-item-16873"><a href="http://lynnwoodtoday.com/advertise/">Advertise</a></li>
<li id="menu-item-68200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68200"><a href="http://lynnwoodtoday.com/lynnwood-today-sponsors/">Lynnwood Today sponsors</a></li>
<li id="menu-item-16453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16453"><a href="http://lynnwoodtoday.com/category/politics/">Politics</a></li>
<li id="menu-item-37313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37313"><a href="http://lynnwoodtoday.com/help-us-support-lynnwood-today-subscription/">Subscribe</a></li>
<li id="menu-item-16450" class="cblue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16450"><a>News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16455"><a href="http://lynnwoodtoday.com/category/public-safety-2/">Public Safety</a></li>
	<li id="menu-item-16454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16454"><a href="http://lynnwoodtoday.com/category/transportation/">Transportation</a></li>
	<li id="menu-item-16440" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16440"><a href="http://lynnwoodtoday.com/category/business/">Business</a></li>
	<li id="menu-item-16452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16452"><a href="http://lynnwoodtoday.com/category/community/">Community</a></li>
	<li id="menu-item-16441" class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16441"><a href="http://lynnwoodtoday.com/category/crime/">Crime</a></li>
	<li id="menu-item-16443" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16443"><a href="http://lynnwoodtoday.com/category/education/">Education</a></li>
	<li id="menu-item-16451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16451"><a href="http://lynnwoodtoday.com/category/general/">General</a></li>
	<li id="menu-item-16445" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16445"><a href="http://lynnwoodtoday.com/category/government/">Government</a></li>
	<li id="menu-item-16446" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16446"><a href="http://lynnwoodtoday.com/category/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-16448" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16448"><a href="http://lynnwoodtoday.com/category/sports-2/">Sports</a></li>
<li id="menu-item-16459" class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16459"><a href="http://lynnwoodtoday.com/category/opinion/">Opinion</a></li>
<li id="menu-item-16444" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16444"><a href="http://lynnwoodtoday.com/category/entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-16449" class="cblue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16449"><a href="http://lynnwoodtoday.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16456"><a href="http://lynnwoodtoday.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-73194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73194"><a href="http://lynnwoodtoday.com/obituaries/">Obituaries</a></li>
<li id="menu-item-76359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76359"><a href="http://lynnwoodtoday.com/business-resources-kaufer-dmc/">Business resources from Kaufer DMC</a></li>
<li id="menu-item-76759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76759"><a href="http://lynnwoodtoday.com/home-real-estate/">Home &#038; Real Estate</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://lynnwoodtoday.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Friday, February 9, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-16439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16439"><a href="http://myneighbornewsnetwork.com/">My Neighborhood News Network</a></li>
<li id="menu-item-16436" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16436"><a href="http://myedmondsnews.com">My Edmonds News</a></li>
<li id="menu-item-16437" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16437"><a href="http://mltnews.com">MLTnews</a></li>
<li id="menu-item-16438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-16438"><a href="http://lynnwoodtoday.com">Lynnwood Today</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/lynnwoodtoday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/lynnwoodtoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://lynnwoodtoday.com/">
                <img src="http://lynnwoodtoday.com/wp-content/uploads/sites/4/2015/09/lt-logo1-300x85.jpg" alt=""/>
                <span class="td-visual-hidden">Lynnwood Today</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><script type="text/javascript">broadstreet.zone(1487, {responsive: true});</script></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://lynnwoodtoday.com/">
            <img src="http://lynnwoodtoday.com/wp-content/uploads/sites/4/2015/09/lt-logo1-300x85.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-body-nav-container"><ul id="menu-body-nav-1" class="sf-menu"><li class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-16874"><a href="http://lynnwoodtoday.com/">Home</a></li>
<li class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16872"><a href="http://lynnwoodtoday.com/about/">About</a></li>
<li class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16873"><a href="http://lynnwoodtoday.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68200"><a href="http://lynnwoodtoday.com/lynnwood-today-sponsors/">Lynnwood Today sponsors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16453"><a href="http://lynnwoodtoday.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37313"><a href="http://lynnwoodtoday.com/help-us-support-lynnwood-today-subscription/">Subscribe</a></li>
<li class="cblue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16450"><a>News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16455"><a href="http://lynnwoodtoday.com/category/public-safety-2/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16454"><a href="http://lynnwoodtoday.com/category/transportation/">Transportation</a></li>
	<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16440"><a href="http://lynnwoodtoday.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16452"><a href="http://lynnwoodtoday.com/category/community/">Community</a></li>
	<li class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16441"><a href="http://lynnwoodtoday.com/category/crime/">Crime</a></li>
	<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16443"><a href="http://lynnwoodtoday.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16451"><a href="http://lynnwoodtoday.com/category/general/">General</a></li>
	<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16445"><a href="http://lynnwoodtoday.com/category/government/">Government</a></li>
	<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16446"><a href="http://lynnwoodtoday.com/category/pets/">Pets</a></li>
</ul>
</li>
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16448"><a href="http://lynnwoodtoday.com/category/sports-2/">Sports</a></li>
<li class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16459"><a href="http://lynnwoodtoday.com/category/opinion/">Opinion</a></li>
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16444"><a href="http://lynnwoodtoday.com/category/entertainment/">Arts &#038; Entertainment</a></li>
<li class="cblue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16449"><a href="http://lynnwoodtoday.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16456"><a href="http://lynnwoodtoday.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73194"><a href="http://lynnwoodtoday.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76359"><a href="http://lynnwoodtoday.com/business-resources-kaufer-dmc/">Business resources from Kaufer DMC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76759"><a href="http://lynnwoodtoday.com/home-real-estate/">Home &#038; Real Estate</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://lynnwoodtoday.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-77820" class="post-77820 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-2" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://lynnwoodtoday.com/category/sports-2/">Sports</a></li></ul>
            <header>
                <h1 class="entry-title">Prep girls basketball: Royals upend Warriors in 77-64 district win Thursday</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-08T23:22:31+00:00" >Feb 8, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-77820">45</span></div>                    <div class="td-post-comments"><a href="http://lynnwoodtoday.com/prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        
                <style type="text/css">
                    
                    #td_uid_2_5a7df09c2a9f2  .td-doubleSlider-2 .td-item1 {
                        background: url(https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Warriors-Rebekah-Desalla-Good-with-the-layup.jpg?resize=80%2C60) 0 0 no-repeat;
                    }
                    #td_uid_2_5a7df09c2a9f2  .td-doubleSlider-2 .td-item2 {
                        background: url(https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Ews-AJ-Martineau-drives-the-baseline.jpg?resize=80%2C60) 0 0 no-repeat;
                    }
                    #td_uid_2_5a7df09c2a9f2  .td-doubleSlider-2 .td-item3 {
                        background: url(https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Nakia-Boston.jpg?resize=80%2C60) 0 0 no-repeat;
                    }
                    #td_uid_2_5a7df09c2a9f2  .td-doubleSlider-2 .td-item4 {
                        background: url(https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Rachel-Walsh.jpg?resize=80%2C60) 0 0 no-repeat;
                    }
                    #td_uid_2_5a7df09c2a9f2  .td-doubleSlider-2 .td-item5 {
                        background: url(https://i2.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Royals-Amayah-Kirkman.jpg?resize=80%2C60) 0 0 no-repeat;
                    }
                </style>

                <div id="td_uid_2_5a7df09c2a9f2" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 5</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Warriors-Rebekah-Desalla-Good-with-the-layup.jpg?fit=1067%2C1600" title="The Warrior's Rebekah Desalla-Good with the layup"  data-caption="The Warrior&#039;s Rebekah Desalla-Good with a lay-up. (Photos by Karl Swenson)"  data-description="">
                                <img src="https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Warriors-Rebekah-Desalla-Good-with-the-layup.jpg?resize=280%2C420" srcset="https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Warriors-Rebekah-Desalla-Good-with-the-layup.jpg?w=1067 1067w, https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Warriors-Rebekah-Desalla-Good-with-the-layup.jpg?resize=200%2C300 200w, https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Warriors-Rebekah-Desalla-Good-with-the-layup.jpg?resize=768%2C1152 768w, https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Warriors-Rebekah-Desalla-Good-with-the-layup.jpg?resize=400%2C600 400w, https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Warriors-Rebekah-Desalla-Good-with-the-layup.jpg?resize=280%2C420 280w, https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Warriors-Rebekah-Desalla-Good-with-the-layup.jpg?resize=640%2C960 640w, https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Warriors-Rebekah-Desalla-Good-with-the-layup.jpg?resize=681%2C1021 681w" sizes="(max-width: 280px) 100vw, 280px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">The Warrior's Rebekah Desalla-Good with a lay-up. (Photos by Karl Swenson)</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Ews-AJ-Martineau-drives-the-baseline.jpg?fit=1067%2C1600" title="Ew's AJ Martineau drives the baseline"  data-caption="E-W&#039;s AJ Martineau drives the baseline."  data-description="">
                                <img src="https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Ews-AJ-Martineau-drives-the-baseline.jpg?resize=280%2C420" srcset="https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Ews-AJ-Martineau-drives-the-baseline.jpg?w=1067 1067w, https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Ews-AJ-Martineau-drives-the-baseline.jpg?resize=200%2C300 200w, https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Ews-AJ-Martineau-drives-the-baseline.jpg?resize=768%2C1152 768w, https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Ews-AJ-Martineau-drives-the-baseline.jpg?resize=400%2C600 400w, https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Ews-AJ-Martineau-drives-the-baseline.jpg?resize=280%2C420 280w, https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Ews-AJ-Martineau-drives-the-baseline.jpg?resize=640%2C960 640w, https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Ews-AJ-Martineau-drives-the-baseline.jpg?resize=681%2C1021 681w" sizes="(max-width: 280px) 100vw, 280px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">E-W's AJ Martineau drives the baseline.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Nakia-Boston.jpg?fit=1067%2C1600" title="Lynnwoods Nakia Boston"  data-caption="Lynnwoods Nakia Boston "  data-description="">
                                <img src="https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Nakia-Boston.jpg?resize=280%2C420" srcset="https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Nakia-Boston.jpg?w=1067 1067w, https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Nakia-Boston.jpg?resize=200%2C300 200w, https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Nakia-Boston.jpg?resize=768%2C1152 768w, https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Nakia-Boston.jpg?resize=400%2C600 400w, https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Nakia-Boston.jpg?resize=280%2C420 280w, https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Nakia-Boston.jpg?resize=640%2C960 640w, https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Nakia-Boston.jpg?resize=681%2C1021 681w" sizes="(max-width: 280px) 100vw, 280px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Lynnwoods Nakia Boston </div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Rachel-Walsh.jpg?fit=1067%2C1600" title="Lynnwood's Rachel Walsh"  data-caption="Lynnwood&#039;s Rachel Walsh"  data-description="">
                                <img src="https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Rachel-Walsh.jpg?resize=280%2C420" srcset="https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Rachel-Walsh.jpg?w=1067 1067w, https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Rachel-Walsh.jpg?resize=200%2C300 200w, https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Rachel-Walsh.jpg?resize=768%2C1152 768w, https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Rachel-Walsh.jpg?resize=400%2C600 400w, https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Rachel-Walsh.jpg?resize=280%2C420 280w, https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Rachel-Walsh.jpg?resize=640%2C960 640w, https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/Lynnwoods-Rachel-Walsh.jpg?resize=681%2C1021 681w" sizes="(max-width: 280px) 100vw, 280px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Lynnwood's Rachel Walsh</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://i2.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Royals-Amayah-Kirkman.jpg?fit=1067%2C1600" title="The Royal's Amayah Kirkman"  data-caption="The Royal&#039;s Amayah Kirkman"  data-description="">
                                <img src="https://i2.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Royals-Amayah-Kirkman.jpg?resize=280%2C420" srcset="https://i2.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Royals-Amayah-Kirkman.jpg?w=1067 1067w, https://i2.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Royals-Amayah-Kirkman.jpg?resize=200%2C300 200w, https://i2.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Royals-Amayah-Kirkman.jpg?resize=768%2C1152 768w, https://i2.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Royals-Amayah-Kirkman.jpg?resize=400%2C600 400w, https://i2.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Royals-Amayah-Kirkman.jpg?resize=280%2C420 280w, https://i2.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Royals-Amayah-Kirkman.jpg?resize=640%2C960 640w, https://i2.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Royals-Amayah-Kirkman.jpg?resize=681%2C1021 681w" sizes="(max-width: 280px) 100vw, 280px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">The Royal's Amayah Kirkman</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<p>With a record of 28-5 over the past five postseasons, the Lynnwood Royals know a little something about earning victories no matter what their regular season record may be. On Thursday, the Royals showed they still know how to win once tournament action begins.</p>
<p>The no.6-seed Lynnwood surprised the no.3-seed Edmonds Woodway Warriors 77-64 in a District 1 3A Girls Basketball Tournament game played at Edmonds-Woodway High School.</p>
<p>The Royals were led by the 36 points of Amayah Kirkman, a career-high for the sophomore. Kirkman made 13 of 19 shots from the field (68%) and converted eight of 12 free throws in the contest.</p>
<p>Kirkman found much of her success driving against the Warrior defense with hopes of hitting short-range jumpers in the lane or getting fouled along the way.</p>
<p>It was words from Coach Brandon Newby that pushed Kirkman on Thursday. “He said just play your game and my game is that short little pull-up, drive and dish,” she said. “That was the main thing because we wanted to get those free throws. We’ve been working a lot on that.”</p>
<p>As a team, Lynnwood shot 13-for-18 from the charity strip, including eight-for-10 in the final 1:03 to secure the victory.</p>
<p>The Royals also enjoyed a 39-26 rebounding advantage and never trailed in the game.</p>
<p>Nakia Boston scored 18 points for Lynnwood, including converting on three of four shots from beyond the three-point arc.</p>
<p>The 77 points scored by the Royals were the most E-W has given up to an opponent this year.</p>
<p>“They took it to us; they played well and we give them credit,” said Warriors’ Coach Jon Rasmussen. “I don’t think we took them lightly; it was just our defense was not good at all tonight.”</p>
<p>Going into Thursday’s contest, E-W had given up an average of just 38.9 points per game to opponents.</p>
<p>“Overall we’ve lived on our defense a lot this year and that was our worse performance of the year,” Rasmussen continued. “It’s our fault as a team and we’ll accept responsibilities.”</p>
<p>At the offensive end, the Warriors were led by the 27 points of Ingrid Fosberg; Adrienne Poling contributed 13 points while Maddie McMahon chipped in 10 points in the loss.</p>
<p>The Lynnwood victory was a big turnaround from when the two teams clashed during the regular season when E-W came out on top 81-57 on Jan. 5. The Royals spent considerable time looking back at that defeat in preparations for Thursday’s rematch.</p>
<p>“We used that as our motivation,” Kirkman said. “We went over what we did wrong, which was we didn’t rebound and we were definitely off on our shots. But we came back, worked harder, watched film and did what we had to do.”</p>
<p>“It feels awesome,” Kirkman said of the win. “Hard work pays off.”</p>
<p>With the victory, the Royals move into a district tourney semi-final game against the winner of the Ferndale-Shorecrest contest that will be played on Friday, Feb. 9. The two tournament semi-finals are set for Tuesday, Feb. 13, at Mountlake Terrace High School; Lynnwood will play in the first semi-final scheduled for 6 p.m.</p>
<p>The Warriors will next host a district tourney loser-out game on Tuesday, Feb. 13, against the loser of the Ferndale-Shorecrest matchup.</p>
<p>To view the entire District 1 3A Girls Basketball Tournament bracket, click <a href="http://www.wescoathletics.com/tournament.php?tournament_id=2480&amp;sport=12">www.wescoathletics.com/tournament.php?tournament_id=2480&amp;sport=12</a>.</p>
<p><b>Prep Girls Basketball: Lynnwood at Edmonds-Woodway, Feb. 8 (District 1 3A Girls Basketball Tournament quarterfinal game)</b></p>
<p>Lynnwood                     18    19    20    20    &#8212;    77<br />
Edmonds-Woodway         8    21    19    16    &#8212;    65</p>
<p>Lynnwood scoring: Amayah Kirkman 36, Nakia Boston 18, Rachel Walsh 9, Abby Douglas 6, Vang Vo 6, Emily Whybark 2, Liz Jones</p>
<p>Edmonds-Woodway scoring: Ingrid Fosberg 27, Adrienne Poling 13, Maddie McMahon 10, Rebekah Dasalla-Good 8, AJ Martineau 6, Mia Dickenson, Brooke Kearney, Kristen Reijonen, Meghan Ashe</p>
<p>Records: Lynnwood 13-9 overall, Edmonds-Woodway 18-3 overall</p>
<p>Lynnwood next game: versus winner of Ferndale-Shorecrest game, Tuesday, Feb. 13, 6 p.m. at Mountlake Terrace High School (District 1 3A Girls Basketball Tournament semi-final game)</p>
<p>Edmonds-Woodway next game: versus loser of Ferndale-Shorecrest game, Tuesday, Feb. 13, 7 p.m. at Edmonds-Woodway High School (District 1 3A Girls Basketball Tournament loser-out game)</p>
<p><em>&#8212; By Doug Petrowski</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flynnwoodtoday.com%2Fprep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Prep+girls+basketball%3A+Royals+upend+Warriors+in+77-64+district+win+Thursday&url=http%3A%2F%2Flynnwoodtoday.com%2Fprep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday%2F&via=LynnwoodToday"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://lynnwoodtoday.com/prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://lynnwoodtoday.com/prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday/&amp;media=http://lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Warriors-Rebekah-Desalla-Good-with-the-layup.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Prep+girls+basketball%3A+Royals+upend+Warriors+in+77-64+district+win+Thursday%20-%20http%3A%2F%2Flynnwoodtoday.com%2Fprep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://lynnwoodtoday.com/prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://lynnwoodtoday.com/prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday/" data-text="Prep girls basketball: Royals upend Warriors in 77-64 district win Thursday" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://lynnwoodtoday.com/seattle-times-lynnwood-man-accused-raping-woman-dying-overdose-texting-photos-body/">Seattle Times: Lynnwood man accused of raping woman dying from overdose, texting photos of body</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://lynnwoodtoday.com/author/teresa-wippel/">Administrator</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Administrator"></span><meta itemprop="datePublished" content="2018-02-08T23:22:31+00:00"><meta itemprop="dateModified" content="2018-02-08T23:22:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://lynnwoodtoday.com/prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://lynnwoodtoday.com/wp-content/uploads/sites/4/2015/09/lt-logo1-300x85.jpg"></span><meta itemprop="name" content="Lynnwood Today"></span><meta itemprop="headline " content="Prep girls basketball: Royals upend Warriors in 77-64 district win Thursday"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2018/02/The-Warriors-Rebekah-Desalla-Good-with-the-layup.jpg?fit=1067%2C1600"><meta itemprop="width" content="1067"><meta itemprop="height" content="1600"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://lynnwoodtoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77820' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef70439763" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(32659, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sports-2','prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(48295, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sports-2','prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday']});</script></div></aside><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="http://lynnwoodtoday.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Sign up to our Daily Newsletter</span></h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-71903" method="post" data-id="71903" data-name="Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1518203036" /><input type="hidden" name="_mc4wp_form_id" value="71903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside class="td_block_template_1 widget widget_decent_comments_widget"><h4 class="block-title"><span>Recent Comments</span></h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Rocky Blair</span><span class="comment-link"> on <a href="http://lynnwoodtoday.com/update-police-say-part-harveys-confrontation-caught-surveillance-video/#comment-8158">Update: Police say part of Harvey&#8217;s confrontation caught on surveillance video</a></span><span class="comment-excerpt">Harvey's is my neighborhood bar and I have been going there for years without ever having experienced any racial attitude...</span></div></li><li><div class="comment"><span class="comment-author">M Christopher Boyer</span><span class="comment-link"> on <a href="http://lynnwoodtoday.com/preliminary-pit-count-results-show-decrease-homelessness-snohomish-county/#comment-8149">Preliminary PIT count results show decrease in homelessness in Snohomish County</a></span><span class="comment-excerpt">Sadly, the PIT count is always inaccurate and is especially so this year. Foul weather kept many count volunteers from...</span></div></li><li><div class="comment"><span class="comment-author">Nicola Smith</span><span class="comment-link"> on <a href="http://lynnwoodtoday.com/edmonds-cc-receives-competitive-child-care-grant-helps-college-students-children/#comment-8140">Edmonds CC receives competitive child care grant that helps college students with children</a></span><span class="comment-excerpt">Bravo to the EDCC Center for Families for securing the CCAMPIS grant. The support that CFF provides for our parent...</span></div></li><li><div class="comment"><span class="comment-author">Qihua yu</span><span class="comment-link"> on <a href="http://lynnwoodtoday.com/registration-now-open-spring-alderwood-little-league-season/#comment-8124">Registration now open for spring Alderwood Little League season</a></span><span class="comment-excerpt">I want to sign up my son for spring league but I need to know what the schedule first please...</span></div></li><li><div class="comment"><span class="comment-author">B Cleveland</span><span class="comment-link"> on <a href="http://lynnwoodtoday.com/meadowdale-playfields-construction-nears-completion/#comment-8122">Meadowdale Playfields construction nears completion</a></span><span class="comment-excerpt">Hard hat tip to GC Hellas Construction for the hard work and beautiful layout. </span></div></li><li><div class="comment"><span class="comment-author">B Cleveland</span><span class="comment-link"> on <a href="http://lynnwoodtoday.com/meadowdale-playfields-construction-nears-completion/#comment-8121">Meadowdale Playfields construction nears completion</a></span><span class="comment-excerpt">Again, as commented before, a mighty hand to GC Hellas Construction for the work. I walk my dog daily and...</span></div></li><li><div class="comment"><span class="comment-author">Administrator</span><span class="comment-link"> on <a href="http://lynnwoodtoday.com/online-reporting/#comment-8113">Lynnwood Police launch online crime reporting system</a></span><span class="comment-excerpt">This article is from 2010 so we imagine things have changed since then. Best way to report a non-emergency is...</span></div></li><li><div class="comment"><span class="comment-author">Sid Roberts</span><span class="comment-link"> on <a href="http://lynnwoodtoday.com/forward-thinking-repairing-broken-relationships/#comment-8110">Forward thinking: Repairing broken relationships</a></span><span class="comment-excerpt">"My experience has been that life is more scenic on the high road." Wonderful thought and metaphor Loren and obviously...</span></div></li><li><div class="comment"><span class="comment-author"><a href='http://N/A' rel='external nofollow' class='url'>Christopher M Dickman</a></span><span class="comment-link"> on <a href="http://lynnwoodtoday.com/online-reporting/#comment-8109">Lynnwood Police launch online crime reporting system</a></span><span class="comment-excerpt">Good Evening, I'm attempting to report a theft online but it seems as if this system isn't working quite yet...</span></div></li><li><div class="comment"><span class="comment-author">June Hart</span><span class="comment-link"> on <a href="http://lynnwoodtoday.com/former-safeway-divided-trader-joes-take-one-space/#comment-8107">Former Safeway to be divided, Trader Joe&#8217;s to take one space</a></span><span class="comment-excerpt">I wish Trader Joe's could move into our old Safeway building in Hilo Hawaii. </span></div></li></ul></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1489, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sports-2','prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday']});</script></div></aside><aside class="td_block_template_1 widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(1490);</script><script type="text/javascript">broadstreet.zone(1490);</script><script type="text/javascript">broadstreet.zone(1490);</script><script type="text/javascript">broadstreet.zone(1490);</script></aside><aside class="td_block_template_1 widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(56629, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sports-2','prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(65027, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sports-2','prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday']});</script></div></aside><div class="td_block_wrap td_block_instagram td_block_widget td_uid_4_5a7df09c45201_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a7df09c45201" ><div id=td_uid_4_5a7df09c45201 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent-lax3-1.cdninstagram.com/vp/5cfba806f0e565e5da730cb68b9ce492/5B08F0B1/t51.2885-19/s150x150/12598963_825301774247290_2006503824_a.jpg"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/lynnwoodtoday" target="_blank">@lynnwoodtoday</a></div>
                    <div class="td-instagram-followers"><span>259</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/lynnwoodtoday" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bdb-5MjH-Zo" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/ece7554f2d48dc8da062826a56c89c54/5B1AD950/t51.2885-15/s640x640/sh0.08/e35/25037474_2002556266427623_3428801653732540416_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bcp3Y5En8JW" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/7017aa67164e6a100a22ae4b69d10bcf/5B09BB98/t51.2885-15/s640x640/sh0.08/e35/24845862_908304402660914_2997599053316882432_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcTh4UXHbNP" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/278e758eac808c45e0786d5ba4011f0e/5B1DC183/t51.2885-15/s640x640/sh0.08/e35/c128.0.824.824/24274577_1461148900665660_1627479398988906496_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcQeChgnedS" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/5eb62ab3ec1065e9d392f58e62f464ea/5B1BDB47/t51.2885-15/s640x640/sh0.08/e35/c118.0.843.843/24175030_183098875576614_4057469988376674304_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcFnY1JHFFZ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/9b2a726c11916c58d984764ffb6afa9a/5A80B716/t51.2885-15/s640x640/sh0.08/e35/24126680_1524010781016172_2083356053944139776_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://lynnwoodtoday.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcAr-6lHKTg" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/250dd7b6fdb1e024e58367bf8959948b/5B0BA63A/t51.2885-15/s640x640/sh0.08/e35/c94.0.891.891/23970072_1506709629420083_2724664709268635648_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BbXcZO1H89P" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/9b3fc7e4b79c0f4b10df05d5b1cba03a/5A80D177/t51.2885-15/s640x640/sh0.08/e35/23498314_1932996783626078_3273370012810739712_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://lynnwoodtoday.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BanQm1On1rY" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/1106899bb98a46a7cd62d6b3f0c7b4a3/5B201221/t51.2885-15/s640x640/sh0.08/e35/22708835_288187658338664_8726473728348651520_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BafgBIpHGWv" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/9ad6fbf2b8164c870ebf090aa2b1c450/5B090A77/t51.2885-15/s640x640/sh0.08/e35/22638617_1350979601698048_2934128919969792000_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://lynnwoodtoday.com/"><img src="http://lynnwoodtoday.com/wp-content/uploads/sites/4/2015/09/lt-logo1-300x85.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">A news website covering all things Lynnwood, WA<div class="footer-email-wrap">Contact us: <a href="mailto:lynnwoodtodayeditor@gmail.com">lynnwoodtodayeditor@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/lynnwoodtoday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/lynnwoodtoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://myneighbornewsnetwork.com/"><img src="https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2013/09/MyNNN138.jpg?w=640" data-recalc-dims="1"></a>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Commenting Policy</span></h4>			<div class="textwidget">We welcome comments on all posts at Lynnwood Today. To encourage constructive community dialogue, all commenters must use their real names, first and last. Comments from users with names that don't comply with this policy will be removed. </div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our policy on reproducing content</span></h4>			<div class="textwidget">Lynnwood Today is licensed under a Creative Commons Attribution 3.0 Unported License.</div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2015 - Lynnwood Today                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','sports-2','prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday']</script><script>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["sports-2","prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday"],"url":"prep-girls-basketball-royals-upend-warriors-77-64-district-win-thursday"};</script><script>if (broadstreet) broadstreet.watch({});</script>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #888888;
        background: -moz-linear-gradient(top, #888888 0%, #000000 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#888888), color-stop(100%,#000000));
        background: -webkit-linear-gradient(top, #888888 0%,#000000 100%);
        background: -o-linear-gradient(top, #888888 0%,#000000 100%);
        background: -ms-linear-gradient(top, #888888 0%,#000000 100%);
        background: linear-gradient(to bottom, #888888 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#888888', endColorstr='#000000',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        Support LynnwoodToday.com by becoming a regular subscriber!                    </div>
                    <div>
                                                                                    <a class="wpfront-button" href="http://lynnwoodtoday.com/help-us-support-lynnwood-today-subscription/"  target="_blank" >Subscribe Now</a>
                                                                                                    </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":0,"fixed_position":"on","animate_delay":0,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 3.4 (rara)
        Deploy mode: deploy
        
        uid: 5a7df09c484ca
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events {
    pointer-events: auto !important;
cursor: default;
}

#tribe-events-content.tribe-events-list {
background-color: white;
}

#tribe-events-content.tribe-events-single {
  background-color: white;
}

.broadstreet-countdown-until {
  font-size: 18px;
}

.recent-comment-single {
    margin-left: 0px;
}

.sf-menu > li > a {

    font-size: 11px;
    line-height: 35px;
}

body {
	background-color:#ffffff;
	background-image:url("http://ad.broadstreetads.com/zone_static/52091/image/0");
	background-repeat:repeat-y;
	background-position:center top;
}

body {
cursor: pointer;
}
#td-outer-wrap {
pointer-events: none;
}
.td-header-container, .td-container {
pointer-events: auto !important;
cursor: default;
}

.decent-comments .comment-author {
    font-weight: bold;
}

.decent-comments .comment-body, .decent-comments .comment-excerpt {
    font-style: italic;
}
</style>

<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://lynnwoodtoday.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.4'></script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-includes/js/comment-reply.min.js?ver=b63d919b8591c27d035fed0e8d81611d'></script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-includes/js/wp-embed.min.js?ver=b63d919b8591c27d035fed0e8d81611d'></script>
<script async="async" type='text/javascript' src='http://lynnwoodtoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.15'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://lynnwoodtoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.15'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'44847018',post:'77820',tz:'-8',srv:'lynnwoodtoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '44847018', '77820' ]);
</script>

</body>
</html>