﻿<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title"
          content="Lynnwood Today - A news website covering all things Lynnwood, WA">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://lynnwoodtoday.com/xmlrpc.php">

    <title>Hundreds gather Sunday for annual Menorah Lighting ceremony - Lynnwood Today</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://lynnwoodtoday.com/hundreds-gather-sunday-for-annual-menorah-lighting-ceremony/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hundreds gather Sunday for annual Menorah Lighting ceremony - Lynnwood Today" />
<meta property="og:description" content="The first night of Hanukkah was observed Sunday by more than 250 people during the 8th Annual Menorah Lighting ceremony at Lynnwood City Hall. People from multiple generations sang traditional Jewish songs, such as &#8220;Chanukah, Oh Chanukah,&#8221; &#8220;Blessings for Menorah Kindling&#8221; and &#8220;Maoz Tzur,&#8221; along with the all-time favorite &#8220;I Have a Little Dreidel.&#8221; Many..." />
<meta property="og:url" content="https://lynnwoodtoday.com/hundreds-gather-sunday-for-annual-menorah-lighting-ceremony/" />
<meta property="og:site_name" content="Lynnwood Today" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-12-23T06:23:07+00:00" />
<meta property="article:modified_time" content="2019-12-23T06:24:48+00:00" />
<meta property="og:updated_time" content="2019-12-23T06:24:48+00:00" />
<meta property="og:image" content="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC027341.jpg" />
<meta property="og:image:secure_url" content="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC027341.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lynnwoodtoday.com/#website","url":"https://lynnwoodtoday.com/","name":"Lynnwood Today","potentialAction":{"@type":"SearchAction","target":"https://lynnwoodtoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://lynnwoodtoday.com/hundreds-gather-sunday-for-annual-menorah-lighting-ceremony/#primaryimage","url":"https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC027341.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://lynnwoodtoday.com/hundreds-gather-sunday-for-annual-menorah-lighting-ceremony/#webpage","url":"https://lynnwoodtoday.com/hundreds-gather-sunday-for-annual-menorah-lighting-ceremony/","inLanguage":"en-US","name":"Hundreds gather Sunday for annual Menorah Lighting ceremony - Lynnwood Today","isPartOf":{"@id":"https://lynnwoodtoday.com/#website"},"primaryImageOfPage":{"@id":"https://lynnwoodtoday.com/hundreds-gather-sunday-for-annual-menorah-lighting-ceremony/#primaryimage"},"datePublished":"2019-12-23T06:23:07+00:00","dateModified":"2019-12-23T06:24:48+00:00","author":{"@id":"https://lynnwoodtoday.com/#/schema/person/9f4e3f838823f895d4f92decab74fd62"}},{"@type":["Person"],"@id":"https://lynnwoodtoday.com/#/schema/person/9f4e3f838823f895d4f92decab74fd62","name":"Administrator","image":{"@type":"ImageObject","@id":"https://lynnwoodtoday.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cab918c5ec4286235c57e2e5242a9528?s=96&d=mm&r=g","caption":"Administrator"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lynnwood Today &raquo; Feed" href="https://lynnwoodtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lynnwood Today &raquo; Comments Feed" href="https://lynnwoodtoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lynnwood Today &raquo; iCal Feed" href="https://lynnwoodtoday.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lynnwood Today &raquo; Hundreds gather Sunday for annual Menorah Lighting ceremony Comments Feed" href="https://lynnwoodtoday.com/hundreds-gather-sunday-for-annual-menorah-lighting-ceremony/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lynnwoodtoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://lynnwoodtoday.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://lynnwoodtoday.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://lynnwoodtoday.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://lynnwoodtoday.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lynnwoodtoday.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://lynnwoodtoday.com/wp-content/plugins/if-menu/assets/if-menu-site.css' type='text/css' media='all' />
<link rel='stylesheet' id='toronto-pro-css'  href='https://lynnwoodtoday.com/wp-content/themes/toronto-pro/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://lynnwoodtoday.com/wp-content/themes/lynnwood-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeplate-styles-css'  href='https://lynnwoodtoday.com/wp-content/themes/lynnwood-child/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://lynnwoodtoday.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://lynnwoodtoday.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://lynnwoodtoday.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/wp-sanitize.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"7f2a7bd6aa","ajaxurl":"https:\/\/lynnwoodtoday.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js'></script>
<link rel='https://api.w.org/' href='https://lynnwoodtoday.com/wp-json/' />
<link rel='shortlink' href='https://lynnwoodtoday.com/?p=97318' />
<link rel="alternate" type="application/json+oembed" href="https://lynnwoodtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flynnwoodtoday.com%2Fhundreds-gather-sunday-for-annual-menorah-lighting-ceremony%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lynnwoodtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flynnwoodtoday.com%2Fhundreds-gather-sunday-for-annual-menorah-lighting-ceremony%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://lynnwoodtoday.com"><link rel="https://theeventscalendar.com/" href="https://lynnwoodtoday.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/cropped-lynnwood-today-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/cropped-lynnwood-today-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/cropped-lynnwood-today-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/cropped-lynnwood-today-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.category .page-header .page-title{
	font-size: 40px;
  text-transform: uppercase;
  color: #4db2ec;
}

@media only screen and (min-width: 960px) {
  .widget:not(.bs_zones){
		width:300px;
		margin-left: auto;
    margin-right: auto;
	}
	
}		</style>
		
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-38313383-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }

        gtag('js', new Date());

        gtag('config', 'UA-38313383-1');
    </script>

</head>

<body class="post-template-default single single-post postid-97318 single-format-standard wp-custom-logo tribe-no-js tribe-theme-parent-toronto-pro tribe-theme-child-lynnwood-child group-blog">

<div class="header-top-area">
    <div class="container">
        <div class="row">
            <div class="col-md-10 col-xs-12">
                <div class="top-menu-area">
                    <div class="top-nav-item">
                        <p>Monday, December 23, 2019</p>
                    </div>
                    <div class="top-nav-item">
                        <div class="menu-header-eyebrow-menu-container"><ul id="menu-header-eyebrow-menu" class="menu"><li id="menu-item-93293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93293"><a href="https://mltnews.com">MLTNEWS</a></li>
<li id="menu-item-93294" class="active-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93294"><a href="https://lynnwoodtoday.com">LYNNWOOD TODAY</a></li>
<li id="menu-item-93295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93295"><a href="https://myedmondsnews.com">MY EDMONDS NEWS</a></li>
<li id="menu-item-93296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93296"><a href="https://myneighbornewsnetwork.com/">MY NEIGHBORHOOD NEWS NETWORK</a></li>
</ul></div>                    </div>
                </div>
            </div>
            <div class="col-md-2 col-xs-12">
                <div class="footer-social-icons">
                    <a href="https://facebook.com/lynnwoodtoday" target="_blank"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/lynnwoodtoday" target="_blank"><i class="fa fa-twitter"></i></a>
                    <a href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" target="_blank"><i class="fa fa-youtube"></i></a>
                </div>
            </div>
        </div>
    </div>
</div>

<div id="page" class="hfeed site">

    <!--    banner top add-->
                <div class="top-add-module text-center">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <div id="custom_html-5" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1487"></broadstreet-zone></div></div>                    </div>
                </div>
            </div>
        </div>
    
    <!-- ******************* navigation area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

        <div class="header-area hidden-xs hidden-sm">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">

                        <div class="header-logo-area">
                            <a class="navbar-brand" href="https://lynnwoodtoday.com/"
                               title="Lynnwood Today" rel="home">
                                <img src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo.png"
                                     srcset="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo1.png 1x, https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo2.png 2x"
                                     alt="Lynnwood Today">
                            </a>
                            <!--							<span class="site-tagline hidden-xs">Powered by -->
                            <!--</span>-->
                        </div>

                        <div class="header-search-box pull-right">
                            <a href="#"><i class="fa fa-search"></i></a>
                            <form method="get" action="https://lynnwoodtoday.com" class="header-search-form"
                                  role="search">
                                <input name="s" id="search-input" class="search-field form-control" placeholder="Search"
                                       required="" value="" type="search" autofocus>
                                <button type="submit"><i class="fa fa-search"></i></button>
                                <input type="hidden" name="post_type" value="post">
                            </form>
                        </div>

                        <div class="header-sub-menu-area pull-right">
                            <!-- The WordPress Menu goes here -->
                            <div class="menu-sub-menu-container"><ul id="sub-menu" class="menu"><li id="menu-item-93217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93217"><a href="https://lynnwoodtoday.com/about/">About <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-93218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93218"><a href="https://lynnwoodtoday.com/w-video-studio/">W Video Studio</a></li>
	<li id="menu-item-93219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93219"><a href="https://lynnwoodtoday.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-93283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93283"><a href="https://lynnwoodtoday.com/advertise/">Advertise <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-93250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93250"><a href="https://lynnwoodtoday.com/lynnwood-today-sponsors/">Our Advertisers</a></li>
</ul>
</li>
<li id="menu-item-93221" class="sub-menu-support-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-93221"><a href="https://lynnwoodtoday.com/membership/">Support Us</a></li>
</ul></div>                        </div>

                    </div>
                </div>
            </div>
        </div>

        <nav class="site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

            <div class="navbar">

                <div class="container">

                    <div class="row">

                        <div class="col-md-12">

                            <div class="navbar-header">

                                <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                                <button type="button" class="navbar-toggle" data-toggle="collapse"
                                        data-target=".navbar-responsive-collapse">
                                    <span class="sr-only">Toggle navigation</span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </button>

                                <!-- Your site title as branding in the menu -->
                                <a class="navbar-brand hidden-md hidden-lg" href="https://lynnwoodtoday.com/"
                                   title="Lynnwood Today" rel="home">
                                    <img src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo.png"
                                         srcset="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo1.png 1x, https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo2.png 2x"
                                         alt="Lynnwood Today">
                                </a>
                                <span class="site-tagline-mobile">Powered by Lynnwood Today</span>

                            </div>

                            <!-- The WordPress Menu goes here -->
                            <div class="collapse navbar-collapse navbar-responsive-collapse pull-left"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-94642" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-94642"><a title="Election" href="https://lynnwoodtoday.com/category/election-2019/">Election</a></li>
<li id="menu-item-93278" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93278"><a title="Obituaries" href="https://lynnwoodtoday.com/obituaries/">Obituaries</a></li>
<li id="menu-item-85924" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-85924"><a title="EAT / PLAY / LIVE" href="https://lynnwoodtoday.com/eat-live-play/">EAT / PLAY / LIVE</a></li>
<li id="menu-item-93252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-93252 dropdown"><a title="Events" href="/events/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-93257" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-93257"><a title="Submit Event" href="/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-85188" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-85188"><a title="Health &#038; Fitness" href="https://lynnwoodtoday.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-76759" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-76759"><a title="Home &#038; Real Estate" href="https://lynnwoodtoday.com/home-real-estate/">Home &#038; Real Estate</a></li>
<li id="menu-item-93279" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93279"><a title="Sound Silver Living" href="https://lynnwoodtoday.com/sound-silver-living/">Sound Silver Living</a></li>
<li class="pc-search-for-mobile"><form method="get" action="https://lynnwoodtoday.com" class="header-search-form" role="search"><input name="s" id="search-input" class="search-field form-control" placeholder="Search" required="" value="" type="search" autofocus><button type="submit"><i class="fa fa-search"></i></button><input type="hidden" name="post_type" value="post"></form></li></ul></div>
                        </div> <!-- .col-md-11 or col-md-12 end -->

                    </div> <!-- .row end -->

                </div> <!-- .container -->

            </div><!-- .navbar -->

        </nav><!-- .site-navigation -->
                    <nav class="trnto-secondary-menu visible-lg-block visible-md-block">
                <div class="container">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="menu-secondary-menu-container"><ul id="secondary-menu" class="nav navbar-nav"><li id="menu-item-93280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-93280 dropdown"><a title="Columns" href="https://lynnwoodtoday.com/category/columns/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Columns <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-95279" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-95279"><a title="Day Trip Discoveries" href="https://lynnwoodtoday.com/category/columns/day-trip-discoveries/">Day Trip Discoveries</a></li>
	<li id="menu-item-95281" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95281"><a title="Fitness Corner" href="https://lynnwoodtoday.com/category/columns/fitness-corner/">Fitness Corner</a></li>
	<li id="menu-item-95282" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95282"><a title="Forward Thinking" href="https://lynnwoodtoday.com/category/columns/forward-thinking/">Forward Thinking</a></li>
	<li id="menu-item-95284" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95284"><a title="Healthy Eating" href="https://lynnwoodtoday.com/category/health-and-fitness/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-95286" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95286"><a title="Just Around the Corner" href="https://lynnwoodtoday.com/category/just-around-the-corner/">Just Around the Corner</a></li>
	<li id="menu-item-95292" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95292"><a title="Looking Back" href="https://lynnwoodtoday.com/category/looking-back/">Looking Back</a></li>
	<li id="menu-item-95293" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95293"><a title="Lynnwood Lifestyles" href="https://lynnwoodtoday.com/category/columns/lynnwood-lifestyles/">Lynnwood Lifestyles</a></li>
	<li id="menu-item-95294" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95294"><a title="Playtime" href="https://lynnwoodtoday.com/category/columns/playtime/">Playtime</a></li>
	<li id="menu-item-95295" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95295"><a title="Recommended Reads" href="https://lynnwoodtoday.com/category/columns/recommended-reads/">Recommended Reads</a></li>
	<li id="menu-item-95296" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95296"><a title="Restaurant News" href="https://lynnwoodtoday.com/category/columns/restaurant-news/">Restaurant News</a></li>
	<li id="menu-item-95297" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95297"><a title="Service Club Corner" href="https://lynnwoodtoday.com/category/service-club-corner/">Service Club Corner</a></li>
	<li id="menu-item-95291" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95291"><a title="Kids are Bookin&#039; It" href="https://lynnwoodtoday.com/category/kids-are-bookin-it/">Kids are Bookin&#8217; It</a></li>
</ul>
</li>
<li id="menu-item-93194" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93194"><a title="Photos" href="https://lynnwoodtoday.com/category/photos-2/">Photos</a></li>
<li id="menu-item-93196" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93196"><a title="Public Safety" href="https://lynnwoodtoday.com/category/public-safety-2/">Public Safety</a></li>
<li id="menu-item-93281" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93281"><a title="Schools" href="https://lynnwoodtoday.com/category/schools/">Schools</a></li>
<li id="menu-item-93197" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93197"><a title="Sports" href="https://lynnwoodtoday.com/category/sports-2/">Sports</a></li>
<li id="menu-item-93282" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93282"><a title="Marketing Services" href="https://lynnwoodtoday.com/business-resources-kaufer-dmc/">Marketing Services</a></li>
</ul></div>                        </div>
                    </div>
                </div>
            </nav>
        
        
    </div><!-- .wrapper-navbar end -->

<div class="wrapper" id="single-wrapper">

	<div id="content" class="container">

		<div class="row">

			<div id="primary"
			     class="col-md-8 content-area">

				<main id="main" class="site-main" role="main">

					
					
<article id="post-97318" class="post-97318 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">

	
	<header class="entry-header">
		<h2 class="entry-title">Hundreds gather Sunday for annual Menorah Lighting ceremony</h2>
		
		<div class="entry-meta">
			
			<span class="posted-on">Posted: December 22, 2019 </span><span class="post-views"><i class="fa fa-eye"></i> 2 </span>		</div>

	</header><!-- .entry-header -->

	<div class="entry-content">
		<div id='gallery-1' class='gallery galleryid-97318 gallery-columns-1 gallery-size-full-thum'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://lynnwoodtoday.com/dsc02435/'><img width="750" height="450" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC02435-750x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-97304" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-97304'>
				A sign above Rabbi Berel Paltiel&#8217;s car wishes everyone a happy Chanukah during the  8th Annual Menorah Lighting ceremony Sunday at Lynnwood City Hall.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://lynnwoodtoday.com/dsc02440/'><img width="750" height="450" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC02440-750x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-97305" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-97305'>
				Len holds a latke with sour cream. Behind him are jelly-filled donuts.  &#8220;Please get a kosher donut and some latkes,&#8221; Rabbi Paltiel said. &#8220;There&#8217;s no calories. And it&#8217;s all kosher!&#8221;  
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://lynnwoodtoday.com/a-girl-hugs-her-balloon-penguin/'><img width="750" height="450" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC02462-750x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-97306" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-97306'>
				A girl hugs her balloon penguin.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://lynnwoodtoday.com/getting-free-menorahs/'><img width="750" height="450" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC02517-750x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-97307" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-97307'>
				Attendees receive free menorahs.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://lynnwoodtoday.com/visitors-gather-inside-and-outside-city-hall/'><img width="750" height="450" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC02579-750x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-97308" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-97308'>
				Visitors gather both inside and outside Lynnwood City Hall for the festivities.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://lynnwoodtoday.com/dignitaries-included-the-lynnwood-mayor-and-city-council-members/'><img width="750" height="450" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC02584-750x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-97309" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-97309'>
				Dignitaries included from left Lynnwood Mayor Nicola Smith, City Councilmember Christine Frizzell, City Council President Benjamin Goodwin and Snohomish County Councilmember Stephanie Wright.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://lynnwoodtoday.com/a-couple-wore-dreidel-sweaters/'><img width="750" height="450" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC02618-750x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-97310" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-97310'>
				This couple wore dreidel sweaters.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://lynnwoodtoday.com/the-klez-katz-klezmer-band-playing-traditional-music/'><img width="750" height="450" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC02735-750x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-97311" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-97311'>
				The Klez Katz Klezmer Band played traditional music.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://lynnwoodtoday.com/rabbi-berel-paltiel-lights-the-first-candle/'><img width="750" height="450" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC02767-750x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-97312" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-97312'>
				Rabbi Berel Paltiel lights the first candle on the menorah.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://lynnwoodtoday.com/lynnwood-city-council-members-julieta-altamirano-crosby-and-jim-smith/'><img width="750" height="450" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC02860-750x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-97313" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-97313'>
				Newly-elected Lynnwood City Council members Julieta Altamirano-Crosby and Jim Smith attended the event.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://lynnwoodtoday.com/the-shamash-candle-or-helper-candle-lights-a-visitors-candle/'><img width="750" height="450" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC02694-750x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-97314" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-97314'>
				The shamash candle, or helper candle, lights a visitor&#8217;s candle.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://lynnwoodtoday.com/visitors-holding-candles-as-music-is-played/'><img width="750" height="450" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC02734-750x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-97315" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-97315'>
				Visitors hold candles as music is played.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://lynnwoodtoday.com/someones-been-to-the-face-painting-and-balloon-booth/'><img width="750" height="450" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC02890-750x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-97316" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-97316'>
				Someone&#8217;s been to the face-painting and balloon booth.
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://lynnwoodtoday.com/friends-gather-to-chat/'><img width="750" height="450" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/DSC02892-750x450.jpg" class="attachment-full-thum size-full-thum" alt="" aria-describedby="gallery-1-97317" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-97317'>
				Friends gather to chat.
				</figcaption></figure>
		</div>

<p>The first night of Hanukkah was observed Sunday by more than 250 people during the 8th Annual Menorah Lighting ceremony at Lynnwood City Hall.</p>
<p>People from multiple generations sang traditional Jewish songs, such as &#8220;Chanukah, Oh Chanukah,&#8221; &#8220;Blessings for Menorah Kindling&#8221; and &#8220;Maoz Tzur,&#8221; along with the all-time favorite &#8220;I Have a Little Dreidel.&#8221; Many others enjoyed the offerings of potato latkes, jelly-filled donuts, and chocolate coins.</p>
<p>This is the third year that traditional music was provided by the Seattle-based Klez Katz Klezmer Band, which stirred the crowd to clap, sing, and dance along.</p>
<p>Also present were Snohomish County Executive Dave Somers, Lynnwood Mayor Nicola Smith, Lynnwood Police Chief Tom Davis, and numerous Lynnwood City Councilmembers.</p>
<p>Chief Davis received a special gift of a Menorah from Rabbi Berel Paltiel. In presenting the gift, the Rabbi said, &#8220;It is due to your torch of goodness in our community that we can all play our tunes and live a life in a safe and happy environment.&#8221; Davis and his fellow law enforcement officers then posed for a picture with the Rabbi.</p>
<p>&#8220;The recent rise in hate speech and hate crimes nationwide, including the deadly shooting just last week in Jersey City, reminds us that we are one people as part of one nation under God, united with love against hate,&#8221; Paltiel said. &#8220;Tonight, we gather to celebrate Hanukkah, a celebration of light over darkness. The darkness that we as a nation have been experiencing must be fought with light and with goodness. We stand here to proclaim that we will not be intimidated by those who wish to scare and to divide us.</p>
<p>&#8220;Often, tragedies are the outgrowth of someone not knowing that he or she is important,&#8221; he continued. &#8220;It is a tragic and criminal reaction to someone not realizing that they are a candle; a gift to our world not only with God-given rights, but responsibilities. When a person sees no value in oneself, they view others the same way, and the effect can be catastrophic.</p>
<p>&#8220;The Hanukkah light we will kindle momentarily symbolizes the God-given purpose and value of each human being.</p>
<p>&#8220;Please tell your children not only how much you love them,&#8221; Patiel said, &#8220;but tell them how important they are. That they need no approval from anybody else because every day, God asks them to do their best. They are divinely important. What could be more important than that?</p>
<p>&#8220;Most importantly, please remember to tell yourself how important you are; how significant your life is.</p>
<p>&#8220;Please remember what the candle told us here tonight: That every mitzvah (a good deed) you do is a flame that illuminates our world.&#8221;</p>
<p>Hanukkah is the annual Jewish Festival of Lights, lasting eight days. Each night, a candle is lit on the Menorah, representing the eight nights a very limited amount of oil lasted miraculously for the Jewish people in fighting the Greek army in 165 BC.</p>
<p>People also celebrate by exchanging gifts, playing with dreidels, singing traditional Hanukkah songs, and eating jelly-filled donuts, latkes (potato cakes), and chocolate gelt (coins).</p>
<p>The  Chabad Jewish Center of Snohomish County sponsored the event.</p>
<p><em>&#8212; Story and photos by David Carlos</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://lynnwoodtoday.com/hundreds-gather-sunday-for-annual-menorah-lighting-ceremony/" data-a2a-title="Hundreds gather Sunday for annual Menorah Lighting ceremony"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Flynnwoodtoday.com%2Fhundreds-gather-sunday-for-annual-menorah-lighting-ceremony%2F&amp;linkname=Hundreds%20gather%20Sunday%20for%20annual%20Menorah%20Lighting%20ceremony" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Flynnwoodtoday.com%2Fhundreds-gather-sunday-for-annual-menorah-lighting-ceremony%2F&amp;linkname=Hundreds%20gather%20Sunday%20for%20annual%20Menorah%20Lighting%20ceremony" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Flynnwoodtoday.com%2Fhundreds-gather-sunday-for-annual-menorah-lighting-ceremony%2F&amp;linkname=Hundreds%20gather%20Sunday%20for%20annual%20Menorah%20Lighting%20ceremony" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Flynnwoodtoday.com%2Fhundreds-gather-sunday-for-annual-menorah-lighting-ceremony%2F&amp;linkname=Hundreds%20gather%20Sunday%20for%20annual%20Menorah%20Lighting%20ceremony" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer"></footer><!-- .entry-footer -->

	
</article><!-- #post-## -->


											
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hundreds-gather-sunday-for-annual-menorah-lighting-ceremony/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://lynnwoodtoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
    <label for="comment">Comment <span class="required">*</span></label>
    <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97318' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed40cc93c3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
										<!-- add subscribe from -->
					<div class="subscribe-panel">

	<h3 class="subscribe-heading">Lynnwood Today</h3>
	<p><strong>Sign Up for Our Daily Lynnwood Newsletter</strong></p>

	<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.6.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-71903 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="71903" data-name="Newsletter" ><div class="mc4wp-form-fields"><div class="subscribe-form">
	<input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Sign up" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577082424" /><input type="hidden" name="_mc4wp_form_id" value="71903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>

					<section class="related-posts-area">
						<!-- <h4 class="related-posts-area-heading">--><!--</h4>-->

						
						<div class="trnto-next-post-nav" data-id="97298"></div>

						
					</section>

					<div class="back-to-home text-center">
						<a href="https://lynnwoodtoday.com">BACK TO HOME</a>
					</div>

				</main><!-- #main -->

			</div><!-- #primary -->

			<div id="secondary" class="col-md-4 widget-area hidden-xs hidden-sm single-post-sidebar"
			     role="complementary">

				<aside id="bs_zones-22" class="widget bs_zones"><div><broadstreet-zone zone-id="32659" keywords="not_home_page,not_landing_page,is_article_page,featured,hundreds-gather-sunday-for-annual-menorah-lighting-ceremony,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-21" class="widget bs_zones"><div><broadstreet-zone zone-id="48295" keywords="not_home_page,not_landing_page,is_article_page,featured,hundreds-gather-sunday-for-annual-menorah-lighting-ceremony,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="decent_comments_widget-3" class="widget widget_decent_comments_widget"><h3 class="widget-title">Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Barb Ranstrom</span><span class="comment-date"> Dec 22, 2019 at 1:14 pm</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/bothell-man-dies-in-early-sunday-morning-crash-on-i-5-at-mountlake-terrace/#comment-24474">Bothell man dies in early Sunday morning crash on I-5 at Mountlake Terrace</a></span><span class="comment-excerpt">So sad! Praying for his loved ones! </span></div></li><li><div class="comment"><span class="comment-author">Joanne Lord</span><span class="comment-date"> Dec 19, 2019 at 9:23 pm</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/looking-back-gwendolyn-shakespeare-a-teacher-forever-remembered/#comment-24436">Looking Back: Gwendolyn Shakespeare &#8212; a teacher forever remembered</a></span><span class="comment-excerpt">Betty, you must have learned her lessons well, I always noticed how straight you stood when you would visit us</span></div></li><li><div class="comment"><span class="comment-author">Joanne Lord</span><span class="comment-date"> Dec 19, 2019 at 10:03 am</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/looking-back-gwendolyn-shakespeare-a-teacher-forever-remembered/#comment-24430">Looking Back: Gwendolyn Shakespeare &#8212; a teacher forever remembered</a></span><span class="comment-excerpt">What a wonderful story, what a wonderful teacher. Thank you for sharing your memories about her. I attended Edmonds schools</span></div></li><li><div class="comment"><span class="comment-author">Joetta Fort</span><span class="comment-date"> Dec 18, 2019 at 11:55 am</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/students-bring-new-life-to-local-salmon-streams-in-the-darkest-days-of-the-year/#comment-24407">Students bring new life to local salmon streams in the darkest days of the year</a></span><span class="comment-excerpt">Thank you, kids!! There were a hundred other things you could have been doing, but you chose to do something</span></div></li><li><div class="comment"><span class="comment-author">Jayla Murano</span><span class="comment-date"> Dec 14, 2019 at 8:22 pm</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/georgequintans-tanner-queree-meadowdale/#comment-24333">GeorgeQuintans Tanner Queree meadowdale</a></span><span class="comment-excerpt">Cute </span></div></li></ul></div></aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><p><a href="https://lynnwoodtoday.com/comments/">More recent comments</a></p>
</div>
		</aside><aside id="bs_zones-24" class="widget bs_zones"><div><broadstreet-zone zone-id="1489" keywords="not_home_page,not_landing_page,is_article_page,featured,hundreds-gather-sunday-for-annual-menorah-lighting-ceremony,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_multiple_zones-4" class="widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(1490);</script><script type="text/javascript">broadstreet.zone(1490);</script><script type="text/javascript">broadstreet.zone(1490);</script><script type="text/javascript">broadstreet.zone(1490);</script></aside><aside id="bs_multiple_zones-5" class="widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script></aside><aside id="bs_zones-25" class="widget bs_zones"><div><broadstreet-zone zone-id="56629" keywords="not_home_page,not_landing_page,is_article_page,featured,hundreds-gather-sunday-for-annual-menorah-lighting-ceremony,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="65027" keywords="not_home_page,not_landing_page,is_article_page,featured,hundreds-gather-sunday-for-annual-menorah-lighting-ceremony,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-27" class="widget bs_zones"><div><broadstreet-zone zone-id="66393" keywords="not_home_page,not_landing_page,is_article_page,featured,hundreds-gather-sunday-for-annual-menorah-lighting-ceremony,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-29" class="widget bs_zones"><div><broadstreet-zone zone-id="72356" keywords="not_home_page,not_landing_page,is_article_page,featured,hundreds-gather-sunday-for-annual-menorah-lighting-ceremony,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-33" class="widget bs_zones"><div><broadstreet-zone zone-id="72356" keywords="not_home_page,not_landing_page,is_article_page,featured,hundreds-gather-sunday-for-annual-menorah-lighting-ceremony,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-30" class="widget bs_zones"><div><broadstreet-zone zone-id="72251" keywords="not_home_page,not_landing_page,is_article_page,featured,hundreds-gather-sunday-for-annual-menorah-lighting-ceremony,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-31" class="widget bs_zones"><div><broadstreet-zone zone-id="68224" keywords="not_home_page,not_landing_page,is_article_page,featured,hundreds-gather-sunday-for-annual-menorah-lighting-ceremony,post" soft-keywords="true"></broadstreet-zone></div></aside>
			</div>

		</div><!-- .row -->

	</div><!-- Container end -->

</div><!-- Wrapper end -->


<div class="wrapper footer-area" id="wrapper-footer">

	<div class="footer-top-area">

		<div class="container">
			<div class="row">

				<div class="col-md-8 col-xs-12">
					<div class="footer-menu-area">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-93201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93201"><a href="https://lynnwoodtoday.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-93200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93200"><a href="https://lynnwoodtoday.com/our-policy-on-reproducing-content/">Our Policy on Reproducing Content</a></li>
<li id="menu-item-93199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93199"><a href="https://lynnwoodtoday.com/submit-community-news/">Submit Community News</a></li>
<li id="menu-item-93202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93202"><a href="mailto:lynnwoodtodayeditor@gmail.com">Submit News</a></li>
</ul></div>					</div>
				</div>

				<div class="col-md-4 col-xs-12">
					<div class="footer-social-icons">
						<a href="https://www.facebook.com/LynnwoodToday/" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/lynnwoodtoday" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" target="_blank"><i class="fa fa-youtube"></i></a>
					</div>
				</div>

			</div>
		</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="container">
			<div class="row">

				<div class="col-md-6 col-xs-12">
					<div class="site-dev-info">
						<p>Website by <a href="https://webpublisherpro.com" target="_new">Web Publisher PRO</a></p>
					</div>
				</div>

				<div class="col-md-6 col-xs-12">
					<div class="site-info text-right">
						<p>&copy; Copyright 2019 | All rights reserved by <a class="site-name" href="https://lynnwoodtoday.com/" rel="home">Lynnwood Today</a></p>
					</div><!-- .site-info -->
				</div>

			</div>
		</div>

	</footer>

	<div class="scroll-up" style="display: block;">
        <i class="fa fa-angle-up"></i>
    </div>

</div><!-- wrapper end -->

</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','hundreds-gather-sunday-for-annual-menorah-lighting-ceremony','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","hundreds-gather-sunday-for-annual-menorah-lighting-ceremony","post"],"url":"hundreds-gather-sunday-for-annual-menorah-lighting-ceremony"};</script><script data-cfasync='false'>if (window.broadstreet && window.broadstreet.loadNetworkJS) window.broadstreet.loadNetworkJS(525)</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js'></script>
<script src='https://lynnwoodtoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/underscore.min.js'></script>
<script src='https://lynnwoodtoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript'>
var trntoAjaxUrl='https://lynnwoodtoday.com/wp-admin/admin-ajax.php';
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/themes/toronto-pro/assets/js/theme.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->

</body>

</html>
