﻿<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title"
          content="Lynnwood Today - A news website covering all things Lynnwood, WA">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://lynnwoodtoday.com/xmlrpc.php">

    <title>Lynnwood Police Blotter: Jan. 12-18, 2020 - Lynnwood Today</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://lynnwoodtoday.com/lynnwood-police-blotter-jan-12-18-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lynnwood Police Blotter: Jan. 12-18, 2020 - Lynnwood Today" />
<meta property="og:description" content="Jan. 12 4300 block 198th Street Southwest: A theft from a safety deposit box occurred at Wells Fargo Bank. 4300 block 196th Street Southwest: Windows were reported  broken at a business. 19700 block 50th Avenue West: A vehicle was stolen. 7500 block 196th Street Southwest: Two juvenile shoplifters stole a bottle of alcohol from QFC...." />
<meta property="og:url" content="https://lynnwoodtoday.com/lynnwood-police-blotter-jan-12-18-2020/" />
<meta property="og:site_name" content="Lynnwood Today" />
<meta property="article:section" content="Public Safety" />
<meta property="article:published_time" content="2020-01-21T21:42:55+00:00" />
<meta property="og:image" content="https://lynnwoodtoday.com/wp-content/uploads/2019/08/Lynnwood-police-patch3-2.gif" />
<meta property="og:image:secure_url" content="https://lynnwoodtoday.com/wp-content/uploads/2019/08/Lynnwood-police-patch3-2.gif" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lynnwoodtoday.com/#website","url":"https://lynnwoodtoday.com/","name":"Lynnwood Today","description":"A news website covering all things Lynnwood, WA","potentialAction":{"@type":"SearchAction","target":"https://lynnwoodtoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://lynnwoodtoday.com/lynnwood-police-blotter-jan-12-18-2020/#primaryimage","url":"https://lynnwoodtoday.com/wp-content/uploads/2019/08/Lynnwood-police-patch3-2.gif","width":240,"height":204},{"@type":"WebPage","@id":"https://lynnwoodtoday.com/lynnwood-police-blotter-jan-12-18-2020/#webpage","url":"https://lynnwoodtoday.com/lynnwood-police-blotter-jan-12-18-2020/","inLanguage":"en-US","name":"Lynnwood Police Blotter: Jan. 12-18, 2020 - Lynnwood Today","isPartOf":{"@id":"https://lynnwoodtoday.com/#website"},"primaryImageOfPage":{"@id":"https://lynnwoodtoday.com/lynnwood-police-blotter-jan-12-18-2020/#primaryimage"},"datePublished":"2020-01-21T21:42:55+00:00","dateModified":"2020-01-21T21:42:55+00:00","author":{"@id":"https://lynnwoodtoday.com/#/schema/person/9f4e3f838823f895d4f92decab74fd62"}},{"@type":["Person"],"@id":"https://lynnwoodtoday.com/#/schema/person/9f4e3f838823f895d4f92decab74fd62","name":"Administrator","image":{"@type":"ImageObject","@id":"https://lynnwoodtoday.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cab918c5ec4286235c57e2e5242a9528?s=96&d=mm&r=g","caption":"Administrator"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lynnwood Today &raquo; Feed" href="https://lynnwoodtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lynnwood Today &raquo; Comments Feed" href="https://lynnwoodtoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lynnwood Today &raquo; iCal Feed" href="https://lynnwoodtoday.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lynnwood Today &raquo; Lynnwood Police Blotter: Jan. 12-18, 2020 Comments Feed" href="https://lynnwoodtoday.com/lynnwood-police-blotter-jan-12-18-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lynnwoodtoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://lynnwoodtoday.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://lynnwoodtoday.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://lynnwoodtoday.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://lynnwoodtoday.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lynnwoodtoday.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://lynnwoodtoday.com/wp-content/plugins/if-menu/assets/if-menu-site.css' type='text/css' media='all' />
<link rel='stylesheet' id='toronto-pro-css'  href='https://lynnwoodtoday.com/wp-content/themes/toronto-pro/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://lynnwoodtoday.com/wp-content/themes/lynnwood-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeplate-styles-css'  href='https://lynnwoodtoday.com/wp-content/themes/lynnwood-child/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://lynnwoodtoday.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://lynnwoodtoday.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://lynnwoodtoday.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/wp-sanitize.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"aba77e356b","ajaxurl":"https:\/\/lynnwoodtoday.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js'></script>
<link rel='https://api.w.org/' href='https://lynnwoodtoday.com/wp-json/' />
<link rel='shortlink' href='https://lynnwoodtoday.com/?p=98457' />
<link rel="alternate" type="application/json+oembed" href="https://lynnwoodtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flynnwoodtoday.com%2Flynnwood-police-blotter-jan-12-18-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lynnwoodtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flynnwoodtoday.com%2Flynnwood-police-blotter-jan-12-18-2020%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://lynnwoodtoday.com"><link rel="https://theeventscalendar.com/" href="https://lynnwoodtoday.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/cropped-lynnwood-today-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/cropped-lynnwood-today-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/cropped-lynnwood-today-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/cropped-lynnwood-today-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.category .page-header .page-title{
	font-size: 40px;
  text-transform: uppercase;
  color: #4db2ec;
}

@media only screen and (min-width: 960px) {
  .widget:not(.bs_zones){
		width:300px;
		margin-left: auto;
    margin-right: auto;
	}
	
}		</style>
		
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-38313383-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }

        gtag('js', new Date());

        gtag('config', 'UA-38313383-1');
    </script>

</head>

<body class="post-template-default single single-post postid-98457 single-format-standard wp-custom-logo tribe-no-js tribe-theme-parent-toronto-pro tribe-theme-child-lynnwood-child group-blog">

<div class="header-top-area">
    <div class="container">
        <div class="row">
            <div class="col-md-10 col-xs-12">
                <div class="top-menu-area">
                    <div class="top-nav-item">
                        <p>Tuesday, January 21, 2020</p>
                    </div>
                    <div class="top-nav-item">
                        <div class="menu-header-eyebrow-menu-container"><ul id="menu-header-eyebrow-menu" class="menu"><li id="menu-item-93293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93293"><a href="https://mltnews.com">MLTNEWS</a></li>
<li id="menu-item-93294" class="active-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93294"><a href="https://lynnwoodtoday.com">LYNNWOOD TODAY</a></li>
<li id="menu-item-93295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93295"><a href="https://myedmondsnews.com">MY EDMONDS NEWS</a></li>
<li id="menu-item-93296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93296"><a href="https://myneighbornewsnetwork.com/">MY NEIGHBORHOOD NEWS NETWORK</a></li>
</ul></div>                    </div>
                </div>
            </div>
            <div class="col-md-2 col-xs-12">
                <div class="footer-social-icons">
                    <a href="https://facebook.com/lynnwoodtoday" target="_blank"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/lynnwoodtoday" target="_blank"><i class="fa fa-twitter"></i></a>
                    <a href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" target="_blank"><i class="fa fa-youtube"></i></a>
                </div>
            </div>
        </div>
    </div>
</div>

<div id="page" class="hfeed site">

    <!--    banner top add-->
                <div class="top-add-module text-center">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <div id="custom_html-5" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1487"></broadstreet-zone></div></div>                    </div>
                </div>
            </div>
        </div>
    
    <!-- ******************* navigation area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

        <div class="header-area hidden-xs hidden-sm">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">

                        <div class="header-logo-area">
                            <a class="navbar-brand" href="https://lynnwoodtoday.com/"
                               title="Lynnwood Today" rel="home">
                                <img src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo.png"
                                     srcset="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo1.png 1x, https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo2.png 2x"
                                     alt="Lynnwood Today">
                            </a>
                            <!--							<span class="site-tagline hidden-xs">Powered by -->
                            <!--</span>-->
                        </div>

                        <div class="header-search-box pull-right">
                            <a href="#"><i class="fa fa-search"></i></a>
                            <form method="get" action="https://lynnwoodtoday.com" class="header-search-form"
                                  role="search">
                                <input name="s" id="search-input" class="search-field form-control" placeholder="Search"
                                       required="" value="" type="search" autofocus>
                                <button type="submit"><i class="fa fa-search"></i></button>
                                <input type="hidden" name="post_type" value="post">
                            </form>
                        </div>

                        <div class="header-sub-menu-area pull-right">
                            <!-- The WordPress Menu goes here -->
                            <div class="menu-sub-menu-container"><ul id="sub-menu" class="menu"><li id="menu-item-93217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93217"><a href="https://lynnwoodtoday.com/about/">About <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-93218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93218"><a href="https://lynnwoodtoday.com/w-video-studio/">W Video Studio</a></li>
	<li id="menu-item-93219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93219"><a href="https://lynnwoodtoday.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-93283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93283"><a href="https://lynnwoodtoday.com/advertise/">Advertise <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-93250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93250"><a href="https://lynnwoodtoday.com/lynnwood-today-sponsors/">Our Advertisers</a></li>
</ul>
</li>
<li id="menu-item-93221" class="sub-menu-support-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-93221"><a href="https://lynnwoodtoday.com/membership/">Support Us</a></li>
</ul></div>                        </div>

                    </div>
                </div>
            </div>
        </div>

        <nav class="site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

            <div class="navbar">

                <div class="container">

                    <div class="row">

                        <div class="col-md-12">

                            <div class="navbar-header">

                                <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                                <button type="button" class="navbar-toggle" data-toggle="collapse"
                                        data-target=".navbar-responsive-collapse">
                                    <span class="sr-only">Toggle navigation</span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </button>

                                <!-- Your site title as branding in the menu -->
                                <a class="navbar-brand hidden-md hidden-lg" href="https://lynnwoodtoday.com/"
                                   title="Lynnwood Today" rel="home">
                                    <img src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo.png"
                                         srcset="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo1.png 1x, https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo2.png 2x"
                                         alt="Lynnwood Today">
                                </a>
                                <span class="site-tagline-mobile">Powered by Lynnwood Today</span>

                            </div>

                            <!-- The WordPress Menu goes here -->
                            <div class="collapse navbar-collapse navbar-responsive-collapse pull-left"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-94642" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-94642"><a title="Election" href="https://lynnwoodtoday.com/category/election-2019/">Election</a></li>
<li id="menu-item-93278" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93278"><a title="Obituaries" href="https://lynnwoodtoday.com/obituaries/">Obituaries</a></li>
<li id="menu-item-85924" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-85924"><a title="EAT / PLAY / LIVE" href="https://lynnwoodtoday.com/eat-live-play/">EAT / PLAY / LIVE</a></li>
<li id="menu-item-93252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-93252 dropdown"><a title="Events" href="/events/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-93257" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-93257"><a title="Submit Event" href="/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-85188" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-85188"><a title="Health &#038; Fitness" href="https://lynnwoodtoday.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-76759" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-76759"><a title="Home &#038; Real Estate" href="https://lynnwoodtoday.com/home-real-estate/">Home &#038; Real Estate</a></li>
<li id="menu-item-93279" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93279"><a title="Sound Silver Living" href="https://lynnwoodtoday.com/sound-silver-living/">Sound Silver Living</a></li>
<li id="menu-item-94289" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-94289"><a title="Recent Comments" href="/comments/">Recent Comments</a></li>
<li class="pc-search-for-mobile"><form method="get" action="https://lynnwoodtoday.com" class="header-search-form" role="search"><input name="s" id="search-input" class="search-field form-control" placeholder="Search" required="" value="" type="search" autofocus><button type="submit"><i class="fa fa-search"></i></button><input type="hidden" name="post_type" value="post"></form></li></ul></div>
                        </div> <!-- .col-md-11 or col-md-12 end -->

                    </div> <!-- .row end -->

                </div> <!-- .container -->

            </div><!-- .navbar -->

        </nav><!-- .site-navigation -->
                    <nav class="trnto-secondary-menu visible-lg-block visible-md-block">
                <div class="container">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="menu-secondary-menu-container"><ul id="secondary-menu" class="nav navbar-nav"><li id="menu-item-93280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-93280 dropdown"><a title="Columns" href="https://lynnwoodtoday.com/category/columns/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Columns <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-95279" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-95279"><a title="Day Trip Discoveries" href="https://lynnwoodtoday.com/category/columns/day-trip-discoveries/">Day Trip Discoveries</a></li>
	<li id="menu-item-95281" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95281"><a title="Fitness Corner" href="https://lynnwoodtoday.com/category/columns/fitness-corner/">Fitness Corner</a></li>
	<li id="menu-item-95282" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95282"><a title="Forward Thinking" href="https://lynnwoodtoday.com/category/columns/forward-thinking/">Forward Thinking</a></li>
	<li id="menu-item-95284" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95284"><a title="Healthy Eating" href="https://lynnwoodtoday.com/category/health-and-fitness/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-95286" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95286"><a title="Just Around the Corner" href="https://lynnwoodtoday.com/category/just-around-the-corner/">Just Around the Corner</a></li>
	<li id="menu-item-95292" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95292"><a title="Looking Back" href="https://lynnwoodtoday.com/category/looking-back/">Looking Back</a></li>
	<li id="menu-item-95293" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95293"><a title="Lynnwood Lifestyles" href="https://lynnwoodtoday.com/category/columns/lynnwood-lifestyles/">Lynnwood Lifestyles</a></li>
	<li id="menu-item-95294" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95294"><a title="Playtime" href="https://lynnwoodtoday.com/category/columns/playtime/">Playtime</a></li>
	<li id="menu-item-95295" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95295"><a title="Recommended Reads" href="https://lynnwoodtoday.com/category/columns/recommended-reads/">Recommended Reads</a></li>
	<li id="menu-item-95296" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95296"><a title="Restaurant News" href="https://lynnwoodtoday.com/category/columns/restaurant-news/">Restaurant News</a></li>
	<li id="menu-item-95297" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95297"><a title="Service Club Corner" href="https://lynnwoodtoday.com/category/service-club-corner/">Service Club Corner</a></li>
	<li id="menu-item-95291" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95291"><a title="Kids are Bookin&#039; It" href="https://lynnwoodtoday.com/category/kids-are-bookin-it/">Kids are Bookin&#8217; It</a></li>
</ul>
</li>
<li id="menu-item-93194" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93194"><a title="Photos" href="https://lynnwoodtoday.com/category/photos-2/">Photos</a></li>
<li id="menu-item-93196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-93196"><a title="Public Safety" href="https://lynnwoodtoday.com/category/public-safety-2/">Public Safety</a></li>
<li id="menu-item-93281" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93281"><a title="Schools" href="https://lynnwoodtoday.com/category/schools/">Schools</a></li>
<li id="menu-item-93197" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93197"><a title="Sports" href="https://lynnwoodtoday.com/category/sports-2/">Sports</a></li>
<li id="menu-item-93282" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93282"><a title="Marketing Services" href="https://lynnwoodtoday.com/business-resources-kaufer-dmc/">Marketing Services</a></li>
</ul></div>                        </div>
                    </div>
                </div>
            </nav>
        
        
    </div><!-- .wrapper-navbar end -->

<div class="wrapper" id="single-wrapper">

	<div id="content" class="container">

		<div class="row">

			<div id="primary"
			     class="col-md-8 content-area">

				<main id="main" class="site-main" role="main">

					
					
<article id="post-98457" class="post-98457 post type-post status-publish format-standard hentry category-public-safety-2">

	
	<header class="entry-header">
		<h2 class="entry-title">Lynnwood Police Blotter: Jan. 12-18, 2020</h2>
		
		<div class="entry-meta">
			
			<span class="posted-on">1 hour ago </span><span class="post-views"><i class="fa fa-eye"></i> 15 </span>		</div>

	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong><img class="alignleft size-full wp-image-92995" src="https://lynnwoodtoday.com/wp-content/uploads/2019/08/Lynnwood-police-patch3-2.gif" alt="" width="240" height="204" />Jan. 12</strong></p>
<p>4300 block 198th Street Southwest: A theft from a safety deposit box occurred at Wells Fargo Bank.</p>
<p>4300 block 196th Street Southwest: Windows were reported  broken at a business.</p>
<p>19700 block 50th Avenue West: A vehicle was stolen.</p>
<p>7500 block 196th Street Southwest: Two juvenile shoplifters stole a bottle of alcohol from QFC. They were located a few blocks away and arrested. The charges were sent to juvenile court and the juveniles were released to their parents.</p>
<p>19100 block Highway 99: A U-Haul truck wasn&#8217;t returned to the store.</p>
<p>20400 block 61st Place West: A rental car was reported stolen.</p>
<p>18400 block Alderwood Mall Parkway: Two shoplifting suspects were arrested at Kohl&#8217;s.</p>
<p>19700 block 44th Avenue West: A shoplifting suspect was arrested at a cafe. Police initially responded for a reported theft, but arrested the man on a separate offense.</p>
<p>19700 block Scriber Lake Road: A man was arrested after police saw him smoking a crack pipe.</p>
<p>3000 bock 184th Street Southwest: Police received a third-party rape report.</p>
<p>4800 block 180th Street Southwest: A vehicle was prowled while it was parked at the Shadow Wood condominiums parking lot.</p>
<p>3800 block 191st Place Southwest: A vehicle was prowled.</p>
<p>4200 block 188th Place Southwest: An unlocked vehicle was prowled. The owner reported a radio and tools were stolen.</p>
<p>19200 block Alderwood Mall Parkway: A theft occurred at Best Buy.</p>
<p>21000 block 66th Avenue West: A traffic stop led to the arrest of the driver and passenger for multiple crimes, including a warrant, traffic crimes and misdemeanor drug-related charges.</p>
<p>17800 block 37th Place West: A vehicle was reported to have been stolen at a residence.</p>
<p>22100 block Highway 99: Police conducted a warrant arrest at Travelers Inn and Suites. The suspect had heroin in his possession.</p>
<p>20400 block 54th Avenue West: Police conducted an arrest for fourth-degree assault after responding to a verbal domestic disturbance.</p>
<p>6500 block 208th Street Southwest: A vehicle was prowled.</p>
<p>3800 block 183rd Street Southwest: A vehicle prowl occurred.</p>
<p><strong>Jan. 13</strong></p>
<p>196th Street Southwest/40th Avenue West: Police conducted a DUI-related arrest after responding to a collision.</p>
<p>3400 block 172nd Street Southwest: Police responded to a fourth-degree domestic assault.</p>
<p>20500 block Highway 99: Police conducted a warrant arrest.</p>
<p>3000 block 184th Street Southwest: A subject had heroin and drug paraphernalia in his possession.</p>
<p>19600 block Highway 99: A theft occurred at a business.</p>
<p>18200 block Alderwood Mall Parkway: A theft was reported at Cost Plus World Market.</p>
<p>16700 block 66th Avenue West: Police located a suspect drinking alcohol at the Meadowdale Playfields.</p>
<p>5600 block 170th Place Southwest: Graffiti was reported.</p>
<p>3000 block 196th Street Southwest: A woman was arrested for fourth-degree assault at Extended Stay America.</p>
<p>18400 block Alderwood Mall Parkway: A man was arrested at Kohl&#8217;s after he reportedly stole $1,000 in merchandise. The man also had heroin on him.</p>
<p><strong>Jan. 14</strong></p>
<p>4400 block 212th Street Southwest: A man was arrested for a DUI-related charge after he caused a disturbance.</p>
<p>17400 block 52nd Avenue West: Police conducted an arrest for second-degree assault, harassment and violation of a court order after responding to a domestic disturbance.</p>
<p>3600 block 196th Street Southwest: Police made an arrest for DUI.</p>
<p>3200 block 184th Street Southwest: A vehicle was stolen from the Alderwood Mall parking lot.</p>
<p>4000 block 185th Street Southwest: A vehicle was prowled.</p>
<p>18600 block 33rd Avenue West: A propane tank was stolen from a locked cage at Big 5 Sporting Goods.</p>
<p>19200 block 36th Avenue West: Someone shot an office window with a BB gun. Helium tanks were reported to have been on the other side of the window.</p>
<p><strong>Jan. 15</strong></p>
<p>5200 block 176th Street Southwest: Police responded to a disturbance between a man and woman who were arguing and drinking.</p>
<p>16420 block Spruce Way: A bike was stolen from an apartment complex.</p>
<p>17200 block Highway 99: Police conducted a warrant arrest at Walmart.</p>
<p>20100 block 76th Avenue West: A driver was arrested for DUI after driving into a fence.</p>
<p>18500 block Alderwood Mall Parkway: A robbery occurred at a business.</p>
<p>16600 block Highway 99: A robbery was reported at AMPM.</p>
<p><strong>Jan. 16</strong></p>
<p>17200 block Highway 99: A man with a knife was arrested at Walmart after he was reported to have been harassing store employees. Read more about it <strong><a href="https://lynnwoodtoday.com/police-man-with-a-knife-who-made-racially-charged-threats-arrested-outside-lynnwood-walmart/">here</a></strong>.</p>
<p>5400 block 200th Street Southwest: Police conducted a warrant arrest.</p>
<p>19700 block Highway 99: A man was arrested during a traffic stop for narcotics possession.</p>
<p>19700 block 48th Avenue West: A man was arrested for second-degree driving with a suspended license.</p>
<p>19700 block 71st Place West: Police conducted a warrant arrest.</p>
<p>18700 block Highway 99: Police responded to a vehicle collision involving a bus and another vehicle. No injuries were reported.</p>
<p>16000 block 48th Avenue West: A warrant subject was arrested after camping on city property. The subject was reported to have given police a false name.</p>
<p>20300 block 60th Avenue West: Police responded to a DUI.</p>
<p><strong>Jan. 17</strong></p>
<p>3800 block 189th Place Southwest: A subject was trespassed from a residence.</p>
<p>21000 block 67th Avenue West: Police conducted an arrest for fourth-degree domestic assault.</p>
<p>7200 block 196th Street Southwest: Police responded to a domestic violence assault at a residence.</p>
<p>3100 block Alderwood Mall Boulevard: A theft occurred at the Xfinity store.</p>
<p>18000 block Alderwood Mall Parkway: A burglary was reported at a jobsite.</p>
<p>3000 block 184th Street Southwest: A woman who lost her credit card said it was used to make unauthorized purchases at Alderwood Mall on Dec. 24.</p>
<p>17400 block Highway 99: A theft was reported.</p>
<p>5000 block 168th Street Southwest: A man was arrested for a warrant after police ran a check on his license.</p>
<p>18600 block 52nd Avenue West: Police responded to a verbal dispute between a husband and wife.</p>
<p>3000 block 184th Street Southwest: A theft was reported at Alderwood Mall.</p>
<p>3800 block 169th Street Southwest: Police responded to a domestic violence assault.</p>
<p>6500 block 208th Street Southwest: A vehicle was stolen.</p>
<p><strong>Jan. 18</strong></p>
<p>18200 block Highway 99: A vehicle was stolen.</p>
<p>18600 block 33rd Avenue West: A theft was reported.</p>
<p>17400 block 52nd Avenue West: A vehicle was prowled.</p>
<p>4700 block 194th Street Southwest: A vehicle was stolen.</p>
<p>17500 block 54th Place West: Police responded to a verbal domestic dispute.</p>
<p>3000 block 184th Street Southwest: A theft occurred at Alderwood Mall.</p>
<p>3000 block 184th Street Southwest: Multiple subjects were trespassed from Alderwood Mall after they were discovered to have drug paraphernalia.</p>
<p>17200 block Highway 99: Police conducted a warrant arrest.</p>
<p>18300 block 52nd Avenue West: A rear license plate was stolen off a vehicle.</p>
<p><em>&#8212; Compiled by Cody Sexton</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://lynnwoodtoday.com/lynnwood-police-blotter-jan-12-18-2020/" data-a2a-title="Lynnwood Police Blotter: Jan. 12-18, 2020"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Flynnwoodtoday.com%2Flynnwood-police-blotter-jan-12-18-2020%2F&amp;linkname=Lynnwood%20Police%20Blotter%3A%20Jan.%2012-18%2C%202020" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Flynnwoodtoday.com%2Flynnwood-police-blotter-jan-12-18-2020%2F&amp;linkname=Lynnwood%20Police%20Blotter%3A%20Jan.%2012-18%2C%202020" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Flynnwoodtoday.com%2Flynnwood-police-blotter-jan-12-18-2020%2F&amp;linkname=Lynnwood%20Police%20Blotter%3A%20Jan.%2012-18%2C%202020" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Flynnwoodtoday.com%2Flynnwood-police-blotter-jan-12-18-2020%2F&amp;linkname=Lynnwood%20Police%20Blotter%3A%20Jan.%2012-18%2C%202020" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer"></footer><!-- .entry-footer -->

	
</article><!-- #post-## -->


											
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lynnwood-police-blotter-jan-12-18-2020/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://lynnwoodtoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
    <label for="comment">Comment <span class="required">*</span></label>
    <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98457' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="441b969782" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
										<!-- add subscribe from -->
					<div class="subscribe-panel">

	<h3 class="subscribe-heading">Lynnwood Today</h3>
	<p><strong>Sign Up for Our Daily Lynnwood Newsletter</strong></p>

	<script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-71903 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="71903" data-name="Newsletter" ><div class="mc4wp-form-fields"><div class="subscribe-form">
	<input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Sign up" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1579646959" /><input type="hidden" name="_mc4wp_form_id" value="71903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>

					<section class="related-posts-area">
						<!-- <h4 class="related-posts-area-heading">--><!--</h4>-->

						
						<div class="trnto-next-post-nav" data-id="98493"></div>

						
					</section>

					<div class="back-to-home text-center">
						<a href="https://lynnwoodtoday.com">BACK TO HOME</a>
					</div>

				</main><!-- #main -->

			</div><!-- #primary -->

			<div id="secondary" class="col-md-4 widget-area hidden-xs hidden-sm single-post-sidebar"
			     role="complementary">

				<aside id="bs_zones-22" class="widget bs_zones"><div><broadstreet-zone zone-id="32659" keywords="not_home_page,not_landing_page,is_article_page,public-safety-2,lynnwood-police-blotter-jan-12-18-2020,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-21" class="widget bs_zones"><div><broadstreet-zone zone-id="48295" keywords="not_home_page,not_landing_page,is_article_page,public-safety-2,lynnwood-police-blotter-jan-12-18-2020,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="decent_comments_widget-3" class="widget widget_decent_comments_widget"><h3 class="widget-title">Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author"><a href='http://davis-webdesign.com' rel='external nofollow' class='url'>Scott Davis</a></span><span class="comment-date"> Jan 21, 2020 at 12:28 pm</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/community-turns-out-to-honor-dr-martin-luther-king-recognize-shirley-sutton/#comment-24785">Community turns out to honor Dr. Martin Luther King Jr., recognize Shirley Sutton</a></span><span class="comment-excerpt">All of this grandiose adulation just so Lynnwood can appear to be inclusive and make the wealthy people feel better</span></div></li><li><div class="comment"><span class="comment-author">Anthony Aversano</span><span class="comment-date"> Jan 17, 2020 at 12:56 pm</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/liias-introduces-legislation-to-help-increase-voter-participation-among-young-adults/#comment-24752">Liias introduces legislation to help increase voter participation among young adults</a></span><span class="comment-excerpt">The main push to lower the voting age is not to expand rights or increase the strength of the voting</span></div></li><li><div class="comment"><span class="comment-author">mike echelbarger</span><span class="comment-date"> Jan 16, 2020 at 9:22 am</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/liias-introduces-legislation-to-help-increase-voter-participation-among-young-adults/#comment-24744">Liias introduces legislation to help increase voter participation among young adults</a></span><span class="comment-excerpt">Hmmm. Kids aren’t smart enough at 18 to vape or have a beer but are smart enough to vote? Puts</span></div></li><li><div class="comment"><span class="comment-author">Matthew Appel</span><span class="comment-date"> Jan 15, 2020 at 12:13 pm</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/schools-closed-for-third-straight-day-edmonds-cc-starting-late/#comment-24737">Updated: Schools, Edmonds CC closed</a></span><span class="comment-excerpt">Unfortunately the Lynnwood Food Bank is closed, too. </span></div></li><li><div class="comment"><span class="comment-author">William Khadivi</span><span class="comment-date"> Jan 15, 2020 at 9:45 am</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/former-lynnwood-city-councilmember-shirley-sutton-to-receive-beloved-community-award-at-mlk-tribute-in-edmonds-jan-20/#comment-24734">Monday: Former Lynnwood City Councilmember Shirley Sutton to receive Beloved Community Award at MLK Tribute in Edmonds</a></span><span class="comment-excerpt">Congratulations Councilmember Sutton! Thank you for serving our community. </span></div></li></ul></div></aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><p><a href="https://lynnwoodtoday.com/comments/">More recent comments</a></p>
</div>
		</aside><aside id="bs_zones-24" class="widget bs_zones"><div><broadstreet-zone zone-id="1489" keywords="not_home_page,not_landing_page,is_article_page,public-safety-2,lynnwood-police-blotter-jan-12-18-2020,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_multiple_zones-4" class="widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(1490);</script><script type="text/javascript">broadstreet.zone(1490);</script><script type="text/javascript">broadstreet.zone(1490);</script><script type="text/javascript">broadstreet.zone(1490);</script></aside><aside id="bs_multiple_zones-5" class="widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script></aside><aside id="bs_zones-25" class="widget bs_zones"><div><broadstreet-zone zone-id="56629" keywords="not_home_page,not_landing_page,is_article_page,public-safety-2,lynnwood-police-blotter-jan-12-18-2020,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="65027" keywords="not_home_page,not_landing_page,is_article_page,public-safety-2,lynnwood-police-blotter-jan-12-18-2020,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-27" class="widget bs_zones"><div><broadstreet-zone zone-id="66393" keywords="not_home_page,not_landing_page,is_article_page,public-safety-2,lynnwood-police-blotter-jan-12-18-2020,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-29" class="widget bs_zones"><div><broadstreet-zone zone-id="72356" keywords="not_home_page,not_landing_page,is_article_page,public-safety-2,lynnwood-police-blotter-jan-12-18-2020,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-33" class="widget bs_zones"><div><broadstreet-zone zone-id="72356" keywords="not_home_page,not_landing_page,is_article_page,public-safety-2,lynnwood-police-blotter-jan-12-18-2020,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-30" class="widget bs_zones"><div><broadstreet-zone zone-id="72251" keywords="not_home_page,not_landing_page,is_article_page,public-safety-2,lynnwood-police-blotter-jan-12-18-2020,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-31" class="widget bs_zones"><div><broadstreet-zone zone-id="68224" keywords="not_home_page,not_landing_page,is_article_page,public-safety-2,lynnwood-police-blotter-jan-12-18-2020,post" soft-keywords="true"></broadstreet-zone></div></aside>
			</div>

		</div><!-- .row -->

	</div><!-- Container end -->

</div><!-- Wrapper end -->


<div class="wrapper footer-area" id="wrapper-footer">

	<div class="footer-top-area">

		<div class="container">
			<div class="row">

				<div class="col-md-8 col-xs-12">
					<div class="footer-menu-area">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-93201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93201"><a href="https://lynnwoodtoday.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-93200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93200"><a href="https://lynnwoodtoday.com/our-policy-on-reproducing-content/">Our Policy on Reproducing Content</a></li>
<li id="menu-item-93199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93199"><a href="https://lynnwoodtoday.com/submit-community-news/">Submit Community News</a></li>
<li id="menu-item-93202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93202"><a href="mailto:lynnwoodtodayeditor@gmail.com">Submit News</a></li>
</ul></div>					</div>
				</div>

				<div class="col-md-4 col-xs-12">
					<div class="footer-social-icons">
						<a href="https://www.facebook.com/LynnwoodToday/" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/lynnwoodtoday" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" target="_blank"><i class="fa fa-youtube"></i></a>
					</div>
				</div>

			</div>
		</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="container">
			<div class="row">

				<div class="col-md-6 col-xs-12">
					<div class="site-dev-info">
						<p>Website by <a href="https://webpublisherpro.com" target="_new">Web Publisher PRO</a></p>
					</div>
				</div>

				<div class="col-md-6 col-xs-12">
					<div class="site-info text-right">
						<p>&copy; Copyright 2020 | All rights reserved by <a class="site-name" href="https://lynnwoodtoday.com/" rel="home">Lynnwood Today</a></p>
					</div><!-- .site-info -->
				</div>

			</div>
		</div>

	</footer>

	<div class="scroll-up" style="display: block;">
        <i class="fa fa-angle-up"></i>
    </div>

</div><!-- wrapper end -->

</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','public-safety-2','lynnwood-police-blotter-jan-12-18-2020','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["public-safety-2","lynnwood-police-blotter-jan-12-18-2020","post"],"url":"lynnwood-police-blotter-jan-12-18-2020"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(525);
 });</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script src='https://lynnwoodtoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/underscore.min.js'></script>
<script src='https://lynnwoodtoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript'>
var trntoAjaxUrl='https://lynnwoodtoday.com/wp-admin/admin-ajax.php';
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/themes/toronto-pro/assets/js/theme.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->

</body>

</html>
