<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title"
          content="Lynnwood Today - A news website covering all things Lynnwood, WA">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://lynnwoodtoday.com/xmlrpc.php">

    
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;Supply has slowed to a trickle&#039;: Snohomish Health District provides update on vaccine distribution - Lynnwood Today</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lynnwoodtoday.com/supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Supply has slowed to a trickle&#039;: Snohomish Health District provides update on vaccine distribution - Lynnwood Today" />
	<meta property="og:description" content="While approximately 150,000 more Snohomish County residents are eligible for the COVID-19 vaccine under the state&#8217;s Jan. 18 announcement of expanded eligibility to Phase 1b1, the Snohomish Health District says that vaccine supplies &#8220;are extremely limited.&#8221; And that means appointments are booked for local providers as well as county-sponsored sites. “This clearance for us to..." />
	<meta property="og:url" content="https://lynnwoodtoday.com/supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution/" />
	<meta property="og:site_name" content="Lynnwood Today" />
	<meta property="article:published_time" content="2021-01-23T21:49:09+00:00" />
	<meta property="article:modified_time" content="2021-01-24T00:21:52+00:00" />
	<meta property="og:image" content="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2021/01/tn_Vaccination-Site-Paine-1.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="452" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lynnwoodtoday.com/#website","url":"https://lynnwoodtoday.com/","name":"Lynnwood Today","description":"A news website covering all things Lynnwood, WA","potentialAction":[{"@type":"SearchAction","target":"https://lynnwoodtoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lynnwoodtoday.com/supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution/#primaryimage","inLanguage":"en-US","url":"https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2021/01/tn_Vaccination-Site-Paine-1.jpg","width":600,"height":452},{"@type":"WebPage","@id":"https://lynnwoodtoday.com/supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution/#webpage","url":"https://lynnwoodtoday.com/supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution/","name":"'Supply has slowed to a trickle': Snohomish Health District provides update on vaccine distribution - Lynnwood Today","isPartOf":{"@id":"https://lynnwoodtoday.com/#website"},"primaryImageOfPage":{"@id":"https://lynnwoodtoday.com/supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution/#primaryimage"},"datePublished":"2021-01-23T21:49:09+00:00","dateModified":"2021-01-24T00:21:52+00:00","author":{"@id":"https://lynnwoodtoday.com/#/schema/person/9f4e3f838823f895d4f92decab74fd62"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lynnwoodtoday.com/supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution/"]}]},{"@type":["Person"],"@id":"https://lynnwoodtoday.com/#/schema/person/9f4e3f838823f895d4f92decab74fd62","name":"Administrator","image":{"@type":"ImageObject","@id":"https://lynnwoodtoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cab918c5ec4286235c57e2e5242a9528?s=96&d=mm&r=g","caption":"Administrator"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lynnwood Today &raquo; Feed" href="https://lynnwoodtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lynnwood Today &raquo; Comments Feed" href="https://lynnwoodtoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lynnwood Today &raquo; iCal Feed" href="https://lynnwoodtoday.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lynnwood Today &raquo; &#8216;Supply has slowed to a trickle&#8217;: Snohomish Health District provides update on vaccine distribution Comments Feed" href="https://lynnwoodtoday.com/supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lynnwoodtoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://lynnwoodtoday.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://lynnwoodtoday.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://lynnwoodtoday.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://lynnwoodtoday.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lynnwoodtoday.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://lynnwoodtoday.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://lynnwoodtoday.com/wp-content/plugins/if-menu/assets/if-menu-site.css' type='text/css' media='all' />
<link rel='stylesheet' id='toronto-pro-css'  href='https://lynnwoodtoday.com/wp-content/themes/toronto-pro/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://lynnwoodtoday.com/wp-content/themes/lynnwood-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeplate-styles-css'  href='https://lynnwoodtoday.com/wp-content/themes/lynnwood-child/assets/css/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdp-frontend-style-css'  href='https://lynnwoodtoday.com/wp-content/plugins/web-directory-pro-v2/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://lynnwoodtoday.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://lynnwoodtoday.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://lynnwoodtoday.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://lynnwoodtoday.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://lynnwoodtoday.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"37d035141a","ajaxurl":"https:\/\/lynnwoodtoday.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"1889daee-a7bd-47be-b7c7-cbd985d6be31","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.9.4","widget_version":"f267f2142808eabeeee7639e33776681","pico_context":"widget","post_id":"113075","post_type":"post","post_title":"'Supply has slowed to a trickle': Snohomish Health District provides update on vaccine distribution","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","tribe_events_cat","restaurant_category"],"show_read_more_button":"1","taxonomies":{"category":["covid-19 coronavirus","health care"]},"resource_ref":"name=supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/pico/includes/js/read-more.js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;libraries=geometry%2Cplaces&#038;v=3.22&#038;key=AIzaSyCO7SPzdvnSSvGtkzKY_M7rnWZdddlrDh0&#038;ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://lynnwoodtoday.com/wp-json/' />
<link rel='shortlink' href='https://lynnwoodtoday.com/?p=113075' />
<link rel="alternate" type="application/json+oembed" href="https://lynnwoodtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flynnwoodtoday.com%2Fsupply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lynnwoodtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flynnwoodtoday.com%2Fsupply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://lynnwoodtoday.com"><link rel="https://theeventscalendar.com/" href="https://lynnwoodtoday.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/cropped-lynnwood-today-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/cropped-lynnwood-today-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/cropped-lynnwood-today-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/12/cropped-lynnwood-today-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.category .page-header .page-title{
	font-size: 40px;
  text-transform: uppercase;
  color: #4db2ec;
}

@media only screen and (min-width: 960px) {
  .widget:not(.bs_zones){
		width:300px;
		margin-left: auto;
    margin-right: auto;
	}
	
}
.site-navigation ul li a{
	padding: 13px;
}
.show-street-dialog .container {
    width: inherit;
}
.support-main a {
    border: none;
    box-shadow: none;
    color: #fff;
    background: #074d81;
    font-size: 15px;
    padding: 3px 5px;
    text-shadow: none;
    border-radius: 3px;
    margin-bottom: 10px;
    display: inline-block;
    margin-right: 5px;
}		</style>
		
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-38313383-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }

        gtag('js', new Date());

        gtag('config', 'UA-38313383-1');
    </script>

</head>

<body class="post-template-default single single-post postid-113075 single-format-standard wp-custom-logo tribe-no-js tribe-theme-parent-toronto-pro tribe-theme-child-lynnwood-child group-blog">

<div class="header-top-area">
    <div class="container">
        <div class="row">
            <div class="col-md-10 col-xs-12">
                <div class="top-menu-area">
                    <div class="top-nav-item">
                        <p>Saturday, January 23, 2021</p>
                    </div>
                    <div class="top-nav-item">
                        <div class="menu-header-eyebrow-menu-container"><ul id="menu-header-eyebrow-menu" class="menu"><li id="menu-item-93293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93293"><a href="https://mltnews.com">MLTNEWS</a></li>
<li id="menu-item-93294" class="active-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93294"><a href="https://lynnwoodtoday.com">LYNNWOOD TODAY</a></li>
<li id="menu-item-93295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93295"><a href="https://myedmondsnews.com">MY EDMONDS NEWS</a></li>
<li id="menu-item-93296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93296"><a href="https://myneighbornewsnetwork.com/">MY NEIGHBORHOOD NEWS NETWORK</a></li>
</ul></div>                    </div>
                </div>
            </div>
            <div class="col-md-2 col-xs-12">
                <div class="footer-social-icons">
                    <a href="https://facebook.com/lynnwoodtoday" target="_blank"><i class="fa fa-facebook"></i></a>
                    <a href="https://twitter.com/lynnwoodtoday" target="_blank"><i class="fa fa-twitter"></i></a>
                    <a href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" target="_blank"><i class="fa fa-youtube"></i></a>
                </div>
            </div>
        </div>
    </div>
</div>

<div id="page" class="hfeed site">

    <!--    banner top add-->
                <div class="top-add-module text-center">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">
                        <div id="custom_html-5" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="1487"></broadstreet-zone></div></div>                    </div>
                </div>
            </div>
        </div>
    
    <!-- ******************* navigation area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

        <div class="header-area hidden-xs hidden-sm">
            <div class="container">
                <div class="row">
                    <div class="col-md-12">

                        <div class="header-logo-area">
                            <a class="navbar-brand" href="https://lynnwoodtoday.com/"
                               title="Lynnwood Today" rel="home">
                                <img src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo.png"
                                     srcset="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo1.png 1x, https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo2.png 2x"
                                     alt="Lynnwood Today">
                            </a>
                            <!--							<span class="site-tagline hidden-xs">Powered by -->
                            <!--</span>-->
                        </div>

                        <div class="header-search-box pull-right">
                            <a href="#"><i class="fa fa-search"></i></a>
                            <form method="get" action="https://lynnwoodtoday.com" class="header-search-form"
                                  role="search">
                                <input name="s" id="search-input" class="search-field form-control" placeholder="Search"
                                       required="" value="" type="search" autofocus>
                                <button type="submit"><i class="fa fa-search"></i></button>
                                <input type="hidden" name="post_type" value="post">
                            </form>
                        </div>

                        <div class="header-sub-menu-area pull-right">
                            <!-- The WordPress Menu goes here -->
                            <div class="menu-sub-menu-container"><ul id="sub-menu" class="menu"><li id="menu-item-93217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93217"><a href="https://lynnwoodtoday.com/about/">About <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-93218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93218"><a href="https://lynnwoodtoday.com/w-video-studio/">W Video Studio</a></li>
	<li id="menu-item-93219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93219"><a href="https://lynnwoodtoday.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-93283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93283"><a href="https://lynnwoodtoday.com/advertise/">Advertise <i class="fa fa-angle-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-93250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93250"><a href="https://lynnwoodtoday.com/lynnwood-today-sponsors/">Our Advertisers</a></li>
</ul>
</li>
<li id="menu-item-93221" class="sub-menu-support-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-93221"><a href="https://lynnwoodtoday.com/membership/">Support Us</a></li>
</ul></div>                        </div>

                    </div>
                </div>
            </div>
        </div>

        <nav class="site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

            <div class="navbar">

                <div class="container">

                    <div class="row">

                        <div class="col-md-12">

                            <div class="navbar-header">

                                <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                                <button type="button" class="navbar-toggle" data-toggle="collapse"
                                        data-target=".navbar-responsive-collapse">
                                    <span class="sr-only">Toggle navigation</span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </button>

                                <!-- Your site title as branding in the menu -->
                                <a class="navbar-brand hidden-md hidden-lg" href="https://lynnwoodtoday.com/"
                                   title="Lynnwood Today" rel="home">
                                    <img src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo.png"
                                         srcset="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo1.png 1x, https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2019/10/lynwood-today-logo2.png 2x"
                                         alt="Lynnwood Today">
                                </a>
                                <span class="site-tagline-mobile">Powered by Lynnwood Today</span>

                            </div>

                            <!-- The WordPress Menu goes here -->
                            <div class="collapse navbar-collapse navbar-responsive-collapse pull-left"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-101330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-101330"><a title="COVID-19" href="https://lynnwoodtoday.com/category/health-and-fitness/covid-19-coronavirus/">COVID-19</a></li>
<li id="menu-item-93278" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93278"><a title="Obituaries" href="https://lynnwoodtoday.com/obituaries/">Obituaries</a></li>
<li id="menu-item-85924" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-85924"><a title="EAT / PLAY / LIVE" href="https://lynnwoodtoday.com/eat-live-play/">EAT / PLAY / LIVE</a></li>
<li id="menu-item-93252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-93252 dropdown"><a title="Events" href="/events/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-93257" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-93257"><a title="Submit Event" href="/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-85188" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-85188"><a title="Health &#038; Fitness" href="https://lynnwoodtoday.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-76759" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-76759"><a title="Home &#038; Real Estate" href="https://lynnwoodtoday.com/home-real-estate/">Home &#038; Real Estate</a></li>
<li id="menu-item-93279" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93279"><a title="Sound Silver Living" href="https://lynnwoodtoday.com/sound-silver-living/">Sound Silver Living</a></li>
<li id="menu-item-109731" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-109731"><a title="Weather" href="https://lynnwoodtoday.com/weather/">Weather</a></li>
<li id="menu-item-94289" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-94289"><a title="Recent Comments" href="/comments/">Recent Comments</a></li>
<li id="menu-item-112331" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-112331"><a title="Restaurants" href="https://restaurants.lynnwoodchamber.org/">Restaurants</a></li>
<li class="pc-search-for-mobile"><form method="get" action="https://lynnwoodtoday.com" class="header-search-form" role="search"><input name="s" id="search-input" class="search-field form-control" placeholder="Search" required="" value="" type="search" autofocus><button type="submit"><i class="fa fa-search"></i></button><input type="hidden" name="post_type" value="post"></form></li></ul></div>
                        </div> <!-- .col-md-11 or col-md-12 end -->

                    </div> <!-- .row end -->

                </div> <!-- .container -->

            </div><!-- .navbar -->

        </nav><!-- .site-navigation -->
                    <nav class="trnto-secondary-menu visible-lg-block visible-md-block">
                <div class="container">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="menu-secondary-menu-container"><ul id="secondary-menu" class="nav navbar-nav"><li id="menu-item-93280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-93280 dropdown"><a title="Columns" href="https://lynnwoodtoday.com/category/columns/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Columns <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-95279" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-95279"><a title="Day Trip Discoveries" href="https://lynnwoodtoday.com/category/columns/day-trip-discoveries/">Day Trip Discoveries</a></li>
	<li id="menu-item-95281" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95281"><a title="Fitness Corner" href="https://lynnwoodtoday.com/category/columns/fitness-corner/">Fitness Corner</a></li>
	<li id="menu-item-95282" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95282"><a title="Forward Thinking" href="https://lynnwoodtoday.com/category/columns/forward-thinking/">Forward Thinking</a></li>
	<li id="menu-item-95284" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95284"><a title="Healthy Eating" href="https://lynnwoodtoday.com/category/health-and-fitness/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-95286" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95286"><a title="Just Around the Corner" href="https://lynnwoodtoday.com/category/just-around-the-corner/">Just Around the Corner</a></li>
	<li id="menu-item-95291" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95291"><a title="Kids are Bookin&#039; It" href="https://lynnwoodtoday.com/category/kids-are-bookin-it/">Kids are Bookin&#8217; It</a></li>
	<li id="menu-item-95292" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95292"><a title="Looking Back" href="https://lynnwoodtoday.com/category/looking-back/">Looking Back</a></li>
	<li id="menu-item-95293" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95293"><a title="Lynnwood Lifestyles" href="https://lynnwoodtoday.com/category/columns/lynnwood-lifestyles/">Lynnwood Lifestyles</a></li>
	<li id="menu-item-95294" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95294"><a title="Playtime" href="https://lynnwoodtoday.com/category/columns/playtime/">Playtime</a></li>
	<li id="menu-item-95295" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95295"><a title="Recommended Reads" href="https://lynnwoodtoday.com/category/columns/recommended-reads/">Recommended Reads</a></li>
	<li id="menu-item-95296" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-95296"><a title="Restaurant News" href="https://lynnwoodtoday.com/category/columns/restaurant-news/">Restaurant News</a></li>
	<li id="menu-item-109167" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-109167"><a title="Under the Weather" href="https://lynnwoodtoday.com/category/under-the-weather/">Under the Weather</a></li>
</ul>
</li>
<li id="menu-item-93194" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93194"><a title="Photos" href="https://lynnwoodtoday.com/category/photos-2/">Photos</a></li>
<li id="menu-item-93196" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93196"><a title="Public Safety" href="https://lynnwoodtoday.com/category/public-safety-2/">Public Safety</a></li>
<li id="menu-item-93281" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93281"><a title="Schools" href="https://lynnwoodtoday.com/category/schools/">Schools</a></li>
<li id="menu-item-93197" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-93197"><a title="Sports" href="https://lynnwoodtoday.com/category/sports-2/">Sports</a></li>
<li id="menu-item-93282" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-93282"><a title="Marketing Services" href="https://lynnwoodtoday.com/business-resources-kaufer-dmc/">Marketing Services</a></li>
</ul></div>                        </div>
                    </div>
                </div>
            </nav>
        
        
    </div><!-- .wrapper-navbar end -->

<div class="wrapper" id="single-wrapper">

    <div id="content" class="container">

        <div class="row">

            <div id="primary"
                 class="col-md-8 content-area">

                <main id="main" class="site-main" role="main">

					
						
<article id="post-113075" class="post-113075 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19-coronavirus category-health-care">

	
	<header class="entry-header">
		<h2 class="entry-title">&#8216;Supply has slowed to a trickle&#8217;: Snohomish Health District provides update on vaccine distribution</h2>
		
		<div class="entry-meta">
			
			<span class="posted-on">Posted: January 23, 2021 </span><span class="post-views"><i class="fa fa-eye"></i> 33 </span>		</div>

	</header><!-- .entry-header -->

	<div class="entry-content">
		<div id="pico"><figure id="attachment_248808" aria-describedby="caption-attachment-248808" style="width: 600px" class="wp-caption alignnone"><img class="size-full wp-image-248808" src="https://dpa730eaqha29.cloudfront.net/lynnwoodtoday/wp-content/uploads/2021/01/tn_Vaccination-Site-Paine-1.jpg" alt="" width="600" height="452" /><figcaption id="caption-attachment-248808" class="wp-caption-text">A drive-thru vaccination site at Paine Field. (Photo courtesy Snohomish Health District)</figcaption></figure>
<p>While approximately 150,000 more Snohomish County residents are eligible for the COVID-19 vaccine under the state&#8217;s Jan. 18 announcement of expanded eligibility to Phase 1b1, the Snohomish Health District says that vaccine supplies &#8220;are extremely limited.&#8221; And that means appointments are booked for local providers as well as county-sponsored sites.</p>
<p>“This clearance for us to move ahead to vaccinate our older adults in the community is good news, but we sadly don’t yet have 150,000 vaccines to give out today,” said Dr. Chris Spitters, health officer for the Snohomish Health District. “While we currently have the capacity to give at least 30,000 doses per week, vaccine supplies are extremely limited and nowhere near where we need them to be to achieve that speed. That means we need people to balance perseverance with patience as the vaccine supply ramps up, appointments become more available, and they wait for their turn in line.”</p>
<p>Phase 1b1 eligibility includes residents 65 years or older, as well as those who are 50 or older and living in a household with multiple generations. Those eligible in multigenerational households are defined as:</p>
<ol>
<li>People who are over the age of 50 AND are not able to live independently who either:
<ol>
<li>are receiving long-term care from a paid or unpaid caregiver, or</li>
<li>are living with someone who works outside the home</li>
</ol>
</li>
<li>People who are over the age of 50 AND are living with and caring for a grandchild</li>
</ol>
<p>No one under age 50 is eligible, and no one over age 50 caring for a partner, friend, or child (except a grandchild) is eligible.</p>
<p>More than 25,000 Snohomish County residents have received their first dose in the first five weeks, but vaccine supply has slowed to a trickle, the health district said. Snohomish County received just over 3,000 doses during the past week, with close to 200,000 people eligible under Phase 1a and 1b1 vying for limited slots for their first or second dose. This has led to local providers, as well as the Snohomish County Vaccine Taskforce’s sites, to be quickly booked out.</p>
<p>Appointments will be added for the county’s drive-thru sites when supplies are available. People should not show up at a site unless they have an appointment, regardless of eligibility. They advise those seeking vaccines to continue monitoring the websites every couple of days:</p>
<ul type="disc">
<li><a href="https://gcc01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.snohd.org%2Fcovidvaccine&amp;data=04%7C01%7Ckbray%40snohd.org%7Ca72bbf1e1ef04bce882b08d8bd74ff90%7C6bd456aabc074218897c4d0a6a503ee2%7C1%7C0%7C637467657523317641%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=dcGBJZvQooXZfO1ll%2FpHr9MBOsFLLC1N34W1OwD5lBs%3D&amp;reserved=0">www.snohd.org/covidvaccine</a></li>
<li><a href="http://bit.ly/SnoCoHub">bit.ly/SnoCoHub</a> under the “COVID-19 Vaccine” button</li>
<li><a href="https://gcc01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.doh.wa.gov%2FYouandYourFamily%2FImmunization%2FVaccineLocations&amp;data=04%7C01%7Ckbray%40snohd.org%7Ca72bbf1e1ef04bce882b08d8bd74ff90%7C6bd456aabc074218897c4d0a6a503ee2%7C1%7C0%7C637467657523327599%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=iBGUV9isjj8jmj8UBHDHESEufS%2BdnJN9aVviqKgViu4%3D&amp;reserved=0">www.doh.wa.gov/YouandYourFamily/Immunization/VaccineLocations</a></li>
</ul>
<p>Eligible individuals are also encouraged to contact their health care provider, clinic or local pharmacy to determine what their availability and scheduling plans are. However, it is expected to take one to three months to work through Phase 1b1. People will get appointments for their shots, but it will take time, the health district said.</p>
<p>“It’s also important to understand that where people currently land in the prioritization and phases is not a reflection on their value in this community,” added Dr. Spitters. “If we had unlimited vaccine supply and clinical capacity to administer the vaccine, prioritization would not be necessary. But neither of those are the case.”</p>
<p>This is why, until vaccines start flowing into Washington and Snohomish County at a higher and more predictable pace, there is a need to prioritize the limited capacity not necessarily toward those at higher risk of acquiring COVID, but rather for those most likely to become severely ill, require hospitalization, and/or die if they get infected, the health district said.</p>
<p>From the health district announcement:</p>
<blockquote><p>These phases and tiers reflect the work of multidisciplinary teams working at both the federal and state level to maximize societal benefits, support essential functions of society, and address inequities in access to services. This work has involved medical scientists, social scientists, ethicists and outreach to community stakeholders.</p>
<p>The goal is to get everyone vaccinated and keep them safe as soon as feasible. Everyone is working toward that goal every day, but the first order of business is to defuse the threat of an overwhelming hospital surge.</p>
<p>While waiting for your turn, here are four things you can do to help:</p></blockquote>
<ol>
<li>Go to FindYourPhaseWA.org to see if you’re eligible for Phase 1a or 1b1. If you aren’t, you can sign up to be notified when your phase opens.</li>
<li>Please don’t try to jump the line. If you hear of a place with vaccines, let people who are eligible know.</li>
<li>When it’s time for you to get a vaccine, register, and keep your appointment.</li>
<li>Do the three W’s:  Wear a Mask, Wash your Hands, Watch your distance.</li>
</ol>
<p>Just as supplies are extremely limited for people trying to get their first dose, similar challenges are the case for those needing their second dose, the health district said. Health care providers may need to postpone or cancel appointments if vaccine supplies do not arrive as expected. Others may not yet be scheduling appointments for the second dose yet because the supplies are so limited and unpredictable.</p>
<p>According to federal guidelines, individuals should receive two doses of the Moderna vaccine at least 28 days apart and 21 days apart for the Pfizer vaccine. These are considered the minimum intervals or amount of time needed to separate the two doses, but there is no maximum or cut-off. It is recommended that doses be given as close to that 21 or 28 days as possible, but people should not be concerned about the two-dose series’ efficacy if the second dose is delayed by a few weeks.</p>
<p>The Snohomish County Vaccine Taskforce is working on a process to register people for their second dose to ensure the brand of vaccine currently offered matches what an individual received for their first dose. It is not recommended to mix brands, such as Moderna for the first dose and Pfizer for the second, unless absolutely necessary.</p>
<p>The health district is encouraging people to wait until they are closer to their 21- or 28-day mark before seeking to schedule an appointment for the second dose. In the meantime, people need to save the immunization card received during their first dose appointment. If possible, take a photo or scan a copy to have just in case the original is lost. Also know which brand of vaccine that was originally received and ask the vaccine provider if they are giving the same brand of vaccine.</p>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer"></footer><!-- .entry-footer -->

	
</article><!-- #post-## -->


													
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://lynnwoodtoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
    <label for="comment">Comment <span class="required">*</span></label>
    <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
    </div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='113075' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b107a9a817" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
						                        <!-- add subscribe from -->
						<div class="subscribe-panel">

	<h3 class="subscribe-heading">Lynnwood Today</h3>
	<p><strong>Sign Up for Our Daily Lynnwood Newsletter</strong></p>

	<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-71903 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="71903" data-name="Newsletter" ><div class="mc4wp-form-fields"><div class="subscribe-form torontopro-mailchimp-form">
    <input type="email" name="EMAIL" placeholder="Enter your email address" style="width:60% !important;margin-bottom:10px !important" required />
    <script src="https://www.google.com/recaptcha/api.js" async defer></script>
	<div class="g-recaptcha" data-sitekey="6LeL930UAAAAADYqKapnDDA3PYjy1BfUlNbH13Nw"></div>
  	<input type="submit" value="Sign Up" style="width:60%;margin-top:10px" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1611448709" /><input type="hidden" name="_mc4wp_form_id" value="71903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>

<!--                        <section class="related-posts-area">-->
                            <!-- <h4 class="related-posts-area-heading">-->
							<!--</h4>-->

							
<!--                            <div class="trnto-next-post-nav" data-id="--><!--"></div>-->

<!--                        </section>-->

					
                    <div class="back-to-home text-center">
                        <a href="https://lynnwoodtoday.com">BACK TO HOME</a>
                    </div>

                </main><!-- #main -->

            </div><!-- #primary -->

            <div id="secondary" class="col-md-4 widget-area hidden-xs hidden-sm single-post-sidebar"
                 role="complementary">

				<aside id="bs_zones-44" class="widget bs_zones"><div><broadstreet-zone zone-id="83032" keywords="not_home_page,not_landing_page,is_article_page,covid-19-coronavirus,health-and-fitness,health-care,health-and-fitness,supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-42" class="widget bs_zones"><div><broadstreet-zone zone-id="80680" keywords="not_home_page,not_landing_page,is_article_page,covid-19-coronavirus,health-and-fitness,health-care,health-and-fitness,supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-22" class="widget bs_zones"><div><broadstreet-zone zone-id="32659" keywords="not_home_page,not_landing_page,is_article_page,covid-19-coronavirus,health-and-fitness,health-care,health-and-fitness,supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="decent_comments_widget-3" class="widget widget_decent_comments_widget"><h3 class="widget-title">Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Danna Hedlund</span><span class="comment-date"> Jan 23, 2021 at 9:43 am</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/partnership-could-provide-affordable-housing-for-homeless-students-families-on-current-baseball-field/#comment-32175">Partnership could provide affordable housing for homeless students, families on current baseball field</a></span><span class="comment-excerpt">I was thrilled to read this news. I can speak to being on the brink of making those choices. I</span></div></li><li><div class="comment"><span class="comment-author">M. Christopher Boyer</span><span class="comment-date"> Jan 23, 2021 at 8:14 am</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/partnership-could-provide-affordable-housing-for-homeless-students-families-on-current-baseball-field/#comment-32174">Partnership could provide affordable housing for homeless students, families on current baseball field</a></span><span class="comment-excerpt">The City should find a way to fast-track that land-use designation change. There is no excuse for adding a year</span></div></li><li><div class="comment"><span class="comment-author">Sherryl Kenney</span><span class="comment-date"> Jan 23, 2021 at 7:21 am</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/save-the-date-196th-st-sw-improvement-project-drop-in-information-session-set-for-feb-3/#comment-32172">Save the date: 196th St SW Improvement Project drop-in information session set for Feb. 3</a></span><span class="comment-excerpt">I agree with Ray... during these times do we really need to spend money on planting medians? Why are you</span></div></li><li><div class="comment"><span class="comment-author">Deborah Kilgore</span><span class="comment-date"> Jan 22, 2021 at 4:08 pm</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/emergency-food-drive-for-washington-kids-in-transition-jan-23/#comment-32163">Reminder: Emergency food drive for Washington Kids in Transition Jan. 23</a></span><span class="comment-excerpt">I can vouch for Mike the Traffic Guy! </span></div></li><li><div class="comment"><span class="comment-author">Ray Mooney</span><span class="comment-date"> Jan 22, 2021 at 9:14 am</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/save-the-date-196th-st-sw-improvement-project-drop-in-information-session-set-for-feb-3/#comment-32160">Save the date: 196th St SW Improvement Project drop-in information session set for Feb. 3</a></span><span class="comment-excerpt">Planted medians, why? Have yet to see any of them taken care of from Everett to Seattle over the past</span></div></li></ul></div></aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><p><a href="https://lynnwoodtoday.com/comments/">More recent comments</a></p>
</div>
		</aside><aside id="bs_zones-24" class="widget bs_zones"><div><broadstreet-zone zone-id="1489" keywords="not_home_page,not_landing_page,is_article_page,covid-19-coronavirus,health-and-fitness,health-care,health-and-fitness,supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_multiple_zones-4" class="widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(1490);</script><script type="text/javascript">broadstreet.zone(1490);</script><script type="text/javascript">broadstreet.zone(1490);</script><script type="text/javascript">broadstreet.zone(1490);</script></aside><aside id="bs_multiple_zones-5" class="widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script></aside><aside id="bs_zones-45" class="widget bs_zones"><div><broadstreet-zone zone-id="83585" keywords="not_home_page,not_landing_page,is_article_page,covid-19-coronavirus,health-and-fitness,health-care,health-and-fitness,supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-25" class="widget bs_zones"><div><broadstreet-zone zone-id="56629" keywords="not_home_page,not_landing_page,is_article_page,covid-19-coronavirus,health-and-fitness,health-care,health-and-fitness,supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-26" class="widget bs_zones"><div><broadstreet-zone zone-id="65027" keywords="not_home_page,not_landing_page,is_article_page,covid-19-coronavirus,health-and-fitness,health-care,health-and-fitness,supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-27" class="widget bs_zones"><div><broadstreet-zone zone-id="66393" keywords="not_home_page,not_landing_page,is_article_page,covid-19-coronavirus,health-and-fitness,health-care,health-and-fitness,supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-38" class="widget bs_zones"><div><broadstreet-zone zone-id="80691" keywords="not_home_page,not_landing_page,is_article_page,covid-19-coronavirus,health-and-fitness,health-care,health-and-fitness,supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-39" class="widget bs_zones"><div><broadstreet-zone zone-id="80692" keywords="not_home_page,not_landing_page,is_article_page,covid-19-coronavirus,health-and-fitness,health-care,health-and-fitness,supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-29" class="widget bs_zones"><div><broadstreet-zone zone-id="72356" keywords="not_home_page,not_landing_page,is_article_page,covid-19-coronavirus,health-and-fitness,health-care,health-and-fitness,supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-33" class="widget bs_zones"><div><broadstreet-zone zone-id="72356" keywords="not_home_page,not_landing_page,is_article_page,covid-19-coronavirus,health-and-fitness,health-care,health-and-fitness,supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-30" class="widget bs_zones"><div><broadstreet-zone zone-id="72251" keywords="not_home_page,not_landing_page,is_article_page,covid-19-coronavirus,health-and-fitness,health-care,health-and-fitness,supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-31" class="widget bs_zones"><div><broadstreet-zone zone-id="68224" keywords="not_home_page,not_landing_page,is_article_page,covid-19-coronavirus,health-and-fitness,health-care,health-and-fitness,supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>
            </div>

        </div><!-- .row -->

    </div><!-- Container end -->

</div><!-- Wrapper end -->


<div class="wrapper footer-area" id="wrapper-footer">

	<div class="footer-top-area">

		<div class="container">
			<div class="row">

				<div class="col-md-8 col-xs-12">
					<div class="footer-menu-area">
						<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-93201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93201"><a href="https://lynnwoodtoday.com/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-93200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93200"><a href="https://lynnwoodtoday.com/our-policy-on-reproducing-content/">Our Policy on Reproducing Content</a></li>
<li id="menu-item-93199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93199"><a href="https://lynnwoodtoday.com/submit-community-news/">Submit Community News</a></li>
<li id="menu-item-93202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93202"><a href="mailto:lynnwoodtodayeditor@gmail.com">Submit News</a></li>
</ul></div>					</div>
				</div>

				<div class="col-md-4 col-xs-12">
					<div class="footer-social-icons">
						<a href="https://www.facebook.com/LynnwoodToday/" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/lynnwoodtoday" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" target="_blank"><i class="fa fa-youtube"></i></a>
					</div>
				</div>

			</div>
		</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="container">
			<div class="row">

				<div class="col-md-6 col-xs-12">
					<div class="site-dev-info">
						<p>Website by <a href="https://webpublisherpro.com" target="_new">Web Publisher PRO</a></p>
					</div>
				</div>

				<div class="col-md-6 col-xs-12">
					<div class="site-info text-right">
						<p>&copy; Copyright 2021 | All rights reserved by <a class="site-name" href="https://lynnwoodtoday.com/" rel="home">Lynnwood Today</a></p>
					</div><!-- .site-info -->
				</div>

			</div>
		</div>

	</footer>

	<div class="scroll-up" style="display: block;">
        <i class="fa fa-angle-up"></i>
    </div>

</div><!-- wrapper end -->

</div><!-- #page -->

<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','covid-19-coronavirus','health-and-fitness','health-care','health-and-fitness','supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["covid-19-coronavirus","health-and-fitness","health-care","health-and-fitness","supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution","post"],"url":"supply-has-slowed-to-a-trickle-snohomish-health-district-provides-update-on-vaccine-distribution"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(525);
 });</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>        <script>
            var wordLimit = Number('300');
            jQuery(window).load(function () {
                jQuery('.form-group.comment-form-comment').append('<p class="comment_limit">' +
                    'Total: <span id="display_count">0</span> words. Words left: <span id="word_left">'+wordLimit+'</span></p>');
            });
            jQuery(document).ready(function() {
                jQuery("#comment").on('keyup', function() {
                    var words = this.value.match(/\S+/g).length;
                    if (words > wordLimit) {
                        var trimmed = jQuery(this).val().split(/\s+/, wordLimit).join(" ");
                        jQuery(this).val(trimmed + " ");
                    }
                    else {
                        jQuery('#display_count').text(words);
                        jQuery('#word_left').text(wordLimit-words);
                    }
                });
            });
        </script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script src='https://lynnwoodtoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/underscore.min.js'></script>
<script src='https://lynnwoodtoday.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript'>
var trntoAjaxUrl='https://lynnwoodtoday.com/wp-admin/admin-ajax.php';
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/themes/toronto-pro/assets/js/theme.min.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='//checkout.stripe.com/v2/checkout.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/sumo/sumoselect.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/web-directory-pro-v2/assets/vendor/maplace/maplace.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdp_checkout_params = {"key":"","label":"Pay For Claiming","amount":"20000","currency":"usd","name":"Lynnwood Today"};
/* ]]> */
</script>
<script type='text/javascript'>
var hideOnMobile = true;
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/web-directory-pro-v2/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js'></script>

</body>

</html>
