<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Washington Conservation Corps opens 300 environmental positions statewide - Lynnwood Today</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://lynnwoodtoday.com/xmlrpc.php" />
    
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://lynnwoodtoday.com/washington-conservation-corps-opens-300-environmental-positions-statewide/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Washington Conservation Corps opens 300 environmental positions statewide - Lynnwood Today" />
<meta property="og:description" content="The Department of Ecology has opened recruitment for 300 environmental positions across the state within the Washington Conservation Corps (WCC) program. “If you enjoy the &hellip;" />
<meta property="og:url" content="https://lynnwoodtoday.com/washington-conservation-corps-opens-300-environmental-positions-statewide/" />
<meta property="og:site_name" content="Lynnwood Today" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-07-10T21:12:28+00:00" />
<meta property="article:modified_time" content="2019-07-10T21:12:33+00:00" />
<meta property="og:updated_time" content="2019-07-10T21:12:33+00:00" />
<meta property="og:image" content="https://lynnwoodtoday.com/wp-content/uploads/2019/07/iWashington-conservation-corps-e1562792991960.png" />
<meta property="og:image:secure_url" content="https://lynnwoodtoday.com/wp-content/uploads/2019/07/iWashington-conservation-corps-e1562792991960.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lynnwood Today &raquo; Feed" href="https://lynnwoodtoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lynnwood Today &raquo; Comments Feed" href="https://lynnwoodtoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lynnwood Today &raquo; iCal Feed" href="https://lynnwoodtoday.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lynnwood Today &raquo; Washington Conservation Corps opens 300 environmental positions statewide Comments Feed" href="https://lynnwoodtoday.com/washington-conservation-corps-opens-300-environmental-positions-statewide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lynnwoodtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://lynnwoodtoday.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://lynnwoodtoday.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lynnwoodtoday.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://lynnwoodtoday.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://lynnwoodtoday.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.4' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://lynnwoodtoday.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://lynnwoodtoday.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://lynnwoodtoday.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://lynnwoodtoday.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://lynnwoodtoday.com/wp-content/themes/Newsmag-child/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://lynnwoodtoday.com/wp-content/themes/Newsmag/style-woocommerce.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://lynnwoodtoday.com/wp-content/themes/Newsmag/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-child-style-css'  href='https://lynnwoodtoday.com/wp-content/themes/Newsmag-child/custom.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://lynnwoodtoday.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"27c8189d30","ajaxurl":"https:\/\/lynnwoodtoday.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/lynnwoodtoday.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.7'></script>
<link rel='https://api.w.org/' href='https://lynnwoodtoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lynnwoodtoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lynnwoodtoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://lynnwoodtoday.com/?p=92151' />
<link rel="alternate" type="application/json+oembed" href="https://lynnwoodtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flynnwoodtoday.com%2Fwashington-conservation-corps-opens-300-environmental-positions-statewide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lynnwoodtoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flynnwoodtoday.com%2Fwashington-conservation-corps-opens-300-environmental-positions-statewide%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://lynnwoodtoday.com"><link rel="https://theeventscalendar.com/" href="https://lynnwoodtoday.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://lynnwoodtoday.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#ffffff;
}
.td-header-top-menu,
    .td-header-wrap .td-top-menu-full {
        background-color: #ffffff;
    }

    .td-header-style-1 .td-header-top-menu,
    .td-header-style-2 .td-top-bar-container,
    .td-header-style-7 .td-header-top-menu {
        padding: 0 12px;
        top: 0;
    }

    
    .td-header-row.td-header-header {
        background-color: #ffffff;
    }

    .td-header-style-1 .td-header-top-menu {
        padding: 0 12px;
    	top: 0;
    }

    @media (min-width: 1024px) {
    	.td-header-style-1 .td-header-header {
      		padding: 0 6px;
      	}
    }

    .td-header-style-6 .td-header-header .td-make-full {
    	border-bottom: 0;
    }


    @media (max-height: 768px) {
        .td-header-style-6 .td-header-sp-rec {
            margin-right: 7px;
        }
        .td-header-style-6 .td-header-sp-logo {
        	margin-left: 7px;
    	}
    }

    
    .td-footer-container,
    .td-footer-container .td_module_mx3 .meta-info,
    .td-footer-container .td_module_14 .meta-info,
    .td-footer-container .td_module_mx1 .td-block14-border {
        background-color: rgba(34,34,34,0.13);
    }
    .td-footer-container .widget_calendar #today {
    	background-color: transparent;
    }

    
    .td-footer-container,
    .td-footer-container a,
    .td-footer-container li,
    .td-footer-container .footer-text-wrap,
    .td-footer-container .meta-info .entry-date,
    .td-footer-container .td-module-meta-info .entry-date,
    .td-footer-container .td_block_text_with_title,
    .td-footer-container .woocommerce .star-rating::before,
    .td-footer-container .widget_text p,
    .td-footer-container .widget_calendar #today,
    .td-footer-container .td-social-style3 .td_social_type a,
    .td-footer-container .td-social-style3,
    .td-footer-container .td-social-style4 .td_social_type a,
    .td-footer-container .td-social-style4,
    .td-footer-container .td-social-style9,
    .td-footer-container .td-social-style10,
    .td-footer-container .td-social-style2 .td_social_type a,
    .td-footer-container .td-social-style8 .td_social_type a,
    .td-footer-container .td-social-style2 .td_social_type,
    .td-footer-container .td-social-style8 .td_social_type,
    .td-footer-container .td-post-author-name a:hover {
        color: #000000;
    }
    .td-footer-container .td_module_mx1 .meta-info .entry-date,
    .td-footer-container .td_social_button a,
    .td-footer-container .td-post-category,
    .td-footer-container .td-post-category:hover,
    .td-footer-container .td-module-comments a,
    .td-footer-container .td_module_mx1 .td-post-author-name a:hover,
    .td-footer-container .td-theme-slider .slide-meta a {
    	color: #fff
    }
    .td-footer-container .widget_tag_cloud a {
    	border-color: #000000;
    }
    .td-footer-container .td-excerpt,
    .td-footer-container .widget_rss .rss-date,
    .td-footer-container .widget_rss cite {
    	color: #000000;
    	opacity: 0.7;
    }
    .td-footer-container .td-read-more a,
    .td-footer-container .td-read-more a:hover {
    	color: #fff;
    }

    
    .td-footer-container .td_module_14 .meta-info,
    .td-footer-container .td_module_5,
    .td-footer-container .td_module_9 .item-details,
    .td-footer-container .td_module_8 .item-details,
    .td-footer-container .td_module_mx3 .meta-info,
    .td-footer-container .widget_recent_comments li,
    .td-footer-container .widget_recent_entries li,
    .td-footer-container table td,
    .td-footer-container table th,
    .td-footer-container .td-social-style2 .td_social_type .td-social-box,
    .td-footer-container .td-social-style8 .td_social_type .td-social-box,
    .td-footer-container .td-social-style2 .td_social_type .td_social_button,
    .td-footer-container .td-social-style8 .td_social_type .td_social_button {
        border-color: rgba(0, 0, 0, 0.1);
    }

    
    .td_module_8 .td-module-title {
    	font-size:16px;
	
    }
</style>

<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-38313383-1']);

  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>		<style type="text/css" id="wp-custom-css">
			body.td-animation-stack-type0 .td-animation-stack .entry-thumb, body.td-animation-stack-type0 .post img {
    opacity: 1;
}
.td_module_8 .meta-info {
    display: none !important;
}
.sf-menu > li > a {
    padding-right: 0 !important;
    padding: 0px 6px 0 6px !important;
    font-size: 13px !important;
}
#td-outer-wrap {pointer-events: inherit !important;}
.mobile-only {
	display: none;
}
.td-ad-background-link #td-outer-wrap .td-main-content-wrap {
    pointer-events: auto;
}
@media screen and (max-width:767px) {
.mobile-only {
	display: block;
}
.membership-btn.mobile-only a {
    font-size: 18px;
    display: block;
    text-align: center;
	color: #4db2ec !important;
}
.membership-btn {
    background: #FFF !important;
    padding: 10px 10px;
    margin-top: 20px;
}
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <style>
        .single_variation_wrap .woocommerce-variation.single_variation, .single-product .product_meta, .woocommerce-cart .product-price, tr.cart-subtotal.recurring-total, tr.order-total.recurring-total {
            display: none !important;
        }
    </style>
</head>

<body class="post-template-default single single-post postid-92151 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-parent-Newsmag tribe-theme-child-Newsmag-child washington-conservation-corps-opens-300-environmental-positions-statewide global-block-template-1 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/lynnwoodtoday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/lynnwoodtoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-body-nav-container"><ul id="menu-body-nav" class="td-mobile-main-menu"><li id="menu-item-83823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-83823"><a href="https://lynnwoodtoday.com/category/columns/">Columns</a></li>
<li id="menu-item-85924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85924"><a href="https://lynnwoodtoday.com/eat-live-play/">Eat / Play / Live</a></li>
<li id="menu-item-16449" class="cblue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16449"><a href="/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16456"><a href="/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-85188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85188"><a href="https://lynnwoodtoday.com/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-76759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76759"><a href="https://lynnwoodtoday.com/home-real-estate/">Home &#038; Real Estate</a></li>
<li id="menu-item-73194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73194"><a href="https://lynnwoodtoday.com/obituaries/">Obituaries</a></li>
<li id="menu-item-16443" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16443"><a href="https://lynnwoodtoday.com/category/education/">Schools</a></li>
<li id="menu-item-83855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83855"><a href="https://lynnwoodtoday.com/category/photos-2/">Photos</a></li>
<li id="menu-item-16455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16455"><a href="https://lynnwoodtoday.com/category/public-safety-2/">Public Safety</a></li>
<li id="menu-item-85368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85368"><a href="https://lynnwoodtoday.com/sound-silver-living/">Sound Silver Living</a></li>
<li id="menu-item-16448" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16448"><a href="https://lynnwoodtoday.com/category/sports-2/">Sports</a></li>
<li id="menu-item-84746" class="membership-btn mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-84746"><a href="/membership">Support Lynwood Today</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://lynnwoodtoday.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->
<div class="td-header-row td-header-top-menu" style="max-width: 1020px;margin: 0 auto;padding: 0;">
    
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, July 10, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav" class="top-header-menu"><li id="menu-item-16439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-16439"><a href="https://myneighbornewsnetwork.com/">My Neighborhood News Network</a></li>
<li id="menu-item-16436" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16436"><a href="https://myedmondsnews.com">My Edmonds News</a></li>
<li id="menu-item-16437" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16437"><a href="https://mltnews.com">MLTnews</a></li>
<li id="menu-item-16438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-16438"><a href="https://lynnwoodtoday.com">Lynnwood Today</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/lynnwoodtoday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/lynnwoodtoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
</div>
<div class="td-header-sp-rec" style="margin-top: 0;">
    
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d2654c6a00f4_rand td_block_template_1"><script type="text/javascript">broadstreet.zone(1487, {responsive: true});</script></div>

</div></div>
<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://lynnwoodtoday.com/">
                <img src="https://lynnwoodtoday.com/wp-content/uploads/2019/01/lynwood-logo-300x85.png" alt=""/>
                <span class="td-visual-hidden">Lynnwood Today</span>
            </a>
                </div>
        <div class="td-header-sec-nav">
            <div class="ocol1">
                <div class="membership-btn">
                    <!-- <a href="/membership/"><img src="/wp-content/themes/Newsmag/images/berkeleyside-become-a-member.gif" style="margin-top: 10px;"></a> -->
                    <a href="/membership/">Support Lynnwood Today</a>
                </div>
            </div>
            <div class="ocol2">
                <ul class="omiddlenav">
                    <li><a href="/about/">About Lynnwood Today</a></li>
                    <li><a href="/business-resources-kaufer-dmc/">Marketing Services</a></li>
                    <li><a href="/lynnwood-today-sponsors/">Our Advertisers</a></li>
                    <!-- <li><a href="/advertise/">Advertise</a></li> -->
                </ul>
            </div>
            <div class="ocol3">
                <ul class="omiddlenav">
                    <li><a href="/newsletters/">Newsletter</a></li>
                    <li><a href="/w-video-studio/">W Video Studio</a></li>
                    <div class="oshare">
                                            </div>
                </ul>
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://lynnwoodtoday.com/">
            <img src="https://lynnwoodtoday.com/wp-content/uploads/2019/01/lynwood-logo-300x85.png" alt=""/>
        </a>
        </div>
    <div class="menu-body-nav-container"><ul id="menu-body-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-83823"><a href="https://lynnwoodtoday.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85924"><a href="https://lynnwoodtoday.com/eat-live-play/">Eat / Play / Live</a></li>
<li class="cblue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16449"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16456"><a href="/events/community/add">Submit Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85188"><a href="https://lynnwoodtoday.com/health-fitness/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76759"><a href="https://lynnwoodtoday.com/home-real-estate/">Home &#038; Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-73194"><a href="https://lynnwoodtoday.com/obituaries/">Obituaries</a></li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16443"><a href="https://lynnwoodtoday.com/category/education/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83855"><a href="https://lynnwoodtoday.com/category/photos-2/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16455"><a href="https://lynnwoodtoday.com/category/public-safety-2/">Public Safety</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85368"><a href="https://lynnwoodtoday.com/sound-silver-living/">Sound Silver Living</a></li>
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16448"><a href="https://lynnwoodtoday.com/category/sports-2/">Sports</a></li>
<li class="membership-btn mobile-only menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84746"><a href="/membership">Support Lynwood Today</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://lynnwoodtoday.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-92151" class="post-92151 post type-post status-publish format-standard hentry category-uncategorized" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="https://lynnwoodtoday.com/category/uncategorized/">Uncategorized</a></li></ul>
            <header>
                <h1 class="entry-title">Washington Conservation Corps opens 300 environmental positions statewide</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-10T14:12:28+00:00" >Jul 10, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-92151">1</span></div>                    <div class="td-post-comments"><a href="https://lynnwoodtoday.com/washington-conservation-corps-opens-300-environmental-positions-statewide/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        <figure id="attachment_202900" aria-describedby="caption-attachment-202900" style="width: 340px" class="wp-caption aligncenter"><img class="size-full wp-image-202900" src="https://lynnwoodtoday.com/wp-content/uploads/2019/07/iWashington-conservation-corps-e1562792991960.png" alt="" width="340" height="258" /><figcaption id="caption-attachment-202900" class="wp-caption-text">Washington Conservation Corps members removing invasive blackberries. (Photo courtesy Washington State Department of Ecology)</figcaption></figure>
<p>The Department of Ecology has opened recruitment for <a href="http://www.ecology.wa.gov/wcc/">300 environmental positions</a> across the state within the <a href="https://ecology.wa.gov/About-us/Our-role-in-the-community/Washington-Conservation-Corps">Washington Conservation Corps (WCC) program</a>.</p>
<p>“If you enjoy the outdoors, building new skills, and assisting communities in need—all while  protecting the environment—nothing can rival the opportunities we offer in the WCC,” said WCC Program Director Bridget&#8221;</p>
<p>WCC is seeking young adults age 18 to 25, as well as Gulf War Era II veterans, reservists and active duty dependents with no age restrictions.</p>
<p>The field-based <a href="https://www.nationalservice.gov/programs/americorps">AmeriCorps</a> positions offer young adults and military veterans hands-on opportunities to gain experience in environmental restoration, monitoring and research, local and national disaster response services, and education projects.</p>
<p>Serving on small crews, WCC members engage in a variety of habitat enhancement projects, including planting native trees and shrubs along rivers and streams, and improving trails.</p>
<p>Prior experience is not required. WCC prioritizes member training and enrichment opportunities throughout their 11-month service terms. Members begin their new service terms on Oct. 7, 2019. To apply, visit <a href="http://www.ecology.wa.gov/wcc">www.ecology.wa.gov/wcc</a>.</p>
<p>Talebi said WCC members also assist communities in Washington and across the country after natural disasters. For instance, on Monday, July 8, several WCC crews will depart for Iowa to help low-income, elderly and people with disabilities affected by record-setting spring floods. Members will help by stripping damaged homes down to the studs to keep dangerous mold from growing in walls, ceilings, and floorboards.</p>
<p>During the current 2018-19 service year, WCC members responded to flooding in three counties in Washington and to 12 wildfires across the state. In addition, dozens of members also deployed to Florida to support communities affected by Hurricane Michael, and to North and South Carolina in the wake of Hurricane Florence. WCC members installed tarps on damaged roofs, performed home damage assessments, and removed debris and hazardous trees from homeowners’ yards.</p>
<p>WCC can be a unique stepping stone for a career in environmental services, Talebi said. “Our WCC has a proven track record of helping to create future leaders through community involvement and mentorship. There are countless examples of leaders in local and state government—as well as nonprofits and the private sector—who launched their professional journeys as WCC members.”</p>
<p>To learn more about the variety of projects WCC members support, check out pictures and stories on <a href="https://www.facebook.com/Washingtonconservationcorps/">Facebook</a>, <a href="https://twitter.com/EcologyWCC">Twitter</a>, <a href="https://www.instagram.com/ecologywcc/">Instagram</a> and <a href="https://www.flickr.com/photos/ecologywa/sets/72157657470574319/">Flickr</a>.</p>
<p>In addition to gaining field skills, WCC members are eligible for a $6,095 AmeriCorps Education Award after completing 11 months and 1,700 hours of service. Members are also eligible for education loan forbearance and interest payments through AmeriCorps, as well as health insurance and a biweekly living allowance equivalent to the state minimum wage.</p>
<p>WCC AmeriCorps members join more than 70,000 AmeriCorps members serving in 21,000 locations across the nation. Members help communities tackle pressing problems while mobilizing millions of volunteers for the organizations they serve. Since it was formed in 1994, more than a million people have served in AmeriCorps, providing more than 1.4 billion hours of service and earning more than $3.3 billion in education scholarships.</p>
<p>To support the positions, Ecology received $1.9 million in <a href="https://www.nationalservice.gov/programs/americorps">AmeriCorps</a> funding this year from the <a href="https://www.nationalservice.gov/">Corporation for National and Community Service</a>, the federal agency that oversees national volunteer service programs.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://lynnwoodtoday.com/washington-conservation-corps-opens-300-environmental-positions-statewide/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flynnwoodtoday.com%2Fwashington-conservation-corps-opens-300-environmental-positions-statewide%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Washington+Conservation+Corps+opens+300+environmental+positions+statewide&url=https%3A%2F%2Flynnwoodtoday.com%2Fwashington-conservation-corps-opens-300-environmental-positions-statewide%2F&via=LynnwoodToday">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://lynnwoodtoday.com/washington-conservation-corps-opens-300-environmental-positions-statewide/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://lynnwoodtoday.com/washington-conservation-corps-opens-300-environmental-positions-statewide/&amp;media=&description=Washington+Conservation+Corps+opens+300+environmental+positions+statewide">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Washington Conservation Corps opens 300 environmental positions statewide %0A%0A https://lynnwoodtoday.com/washington-conservation-corps-opens-300-environmental-positions-statewide/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://lynnwoodtoday.com/edmonds-cc-awarded-accreditation-for-college-in-the-high-school-program/">Edmonds CC awarded accreditation for College in the High School program</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://lynnwoodtoday.com/author/teresa-wippel/">Administrator</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Administrator"></span><meta itemprop="datePublished" content="2019-07-10T14:12:28+00:00"><meta itemprop="dateModified" content="2019-07-10T14:12:33-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://lynnwoodtoday.com/washington-conservation-corps-opens-300-environmental-positions-statewide/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lynnwoodtoday.com/wp-content/uploads/2019/01/lynwood-logo-300x85.png"></span><meta itemprop="name" content="Lynnwood Today"></span><meta itemprop="headline " content="Washington Conservation Corps opens 300 environmental positions statewide"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lynnwoodtoday.com/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/washington-conservation-corps-opens-300-environmental-positions-statewide/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://lynnwoodtoday.com/wp-comments-post.php?wpe-comment-post=lynnwoodtoday" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <p class="comment-form-author"><label for="author">Full Name <span class="required">*</span><span style="display:block;"><small>First and last names are required or your comment won’t be published</small></span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- Subscribe to Comments Reloaded version 190214 --><!-- Subscribe to comments Reloaded MP: '/comment-subscriptions/' --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of followup comments via e-mail. You can also <a href="https://lynnwoodtoday.com/comment-subscriptions/?srp=92151&amp;srk=37510ad7a48500f5b10989aaa47963ba&amp;sra=s&amp;srsrc=f">subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92151' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="446d03fbe5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Sign up for our Daily Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-71903 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="71903" data-name="Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1562793158" /><input type="hidden" name="_mc4wp_form_id" value="71903" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(32659, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','uncategorized','washington-conservation-corps-opens-300-environmental-positions-statewide','post']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(48295, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','uncategorized','washington-conservation-corps-opens-300-environmental-positions-statewide','post']});</script></div></aside><aside class="td_block_template_1 widget widget_decent_comments_widget"><h4 class="block-title"><span>Recent Comments</span></h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Betty Lou Gaeng</span><span class="comment-date"> Jul 9, 2019 at 5:26 pm</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/state-study-identifies-local-buildings-at-risk-of-collapse-in-earthquake/#comment-21164">State study identifies local buildings at risk of collapse in earthquake</a></span><span class="comment-excerpt">If I was going to list any building in Lynnwood as at risk in an earthquake, number one would be...</span></div></li><li><div class="comment"><span class="comment-author">Anne-Marie Lake</span><span class="comment-date"> Jul 9, 2019 at 11:38 am</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/shannon-sessions-named-executive-director-of-support-7/#comment-21140">Shannon Sessions named executive director of Support 7</a></span><span class="comment-excerpt">Congratulations Shannon! That sounds like a wonderful organization and I think you'll be an amazing leader for them. </span></div></li><li><div class="comment"><span class="comment-author"><a href='http://www%20lynnwoodforward.com' rel='external nofollow' class='url'>Nick Coelho</a></span><span class="comment-date"> Jul 8, 2019 at 9:29 am</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/three-city-council-candidates-announce-slate-campaign-hoping-to-move-lynnwood-forward/#comment-21061">Three city council candidates announce slate campaign, hoping to move &#8216;Lynnwood Forward&#8217;</a></span><span class="comment-excerpt">Hey Mike! Are you a resident of Lynnwood? We would love to hear from you and address any concerns you...</span></div></li><li><div class="comment"><span class="comment-author">Betty Lou Gaeng</span><span class="comment-date"> Jul 7, 2019 at 3:19 pm</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/walk-back-in-time-with-local-teachers-at-edmonds-memorial-cemetery-july-25/#comment-21019">Walk Back in Time with local teachers at Edmonds Memorial Cemetery July 25</a></span><span class="comment-excerpt">Because the Edmonds Memorial Cemetery is still an active cemetery, Thursday has always been the best time for this event;...</span></div></li><li><div class="comment"><span class="comment-author">Nicole Krause</span><span class="comment-date"> Jul 7, 2019 at 9:18 am</span><span class="comment-link"> on <a href="https://lynnwoodtoday.com/walk-back-in-time-with-local-teachers-at-edmonds-memorial-cemetery-july-25/#comment-21007">Walk Back in Time with local teachers at Edmonds Memorial Cemetery July 25</a></span><span class="comment-excerpt">Would love to go to this event but it is during the work week in the middle of the day!...</span></div></li></ul></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1489, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','uncategorized','washington-conservation-corps-opens-300-environmental-positions-statewide','post']});</script></div></aside><aside class="td_block_template_1 widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(1490);</script><script type="text/javascript">broadstreet.zone(1490);</script><script type="text/javascript">broadstreet.zone(1490);</script><script type="text/javascript">broadstreet.zone(1490);</script></aside><aside class="td_block_template_1 widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script><script type="text/javascript">broadstreet.zone(1488);</script></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(56629, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','uncategorized','washington-conservation-corps-opens-300-environmental-positions-statewide','post']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(65027, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','uncategorized','washington-conservation-corps-opens-300-environmental-positions-statewide','post']});</script></div></aside><aside class="td_block_template_1 widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(66393, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','uncategorized','washington-conservation-corps-opens-300-environmental-positions-statewide','post']});</script></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://lynnwoodtoday.com/"><img src="https://lynnwoodtoday.wpengine.com/wp-content/uploads/2015/09/lt-logo1-300x85.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">A news website covering all things Lynnwood, WA<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#58342136362f37373c2c373c39213d3c312c372a183f35393134763b3735"><span class="__cf_email__" data-cfemail="2b475245455c44444f5f444f4a524e4f425f44596b4c464a424705484446">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/lynnwoodtoday" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/lynnwoodtoday" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCFFyxTO0wQVeKBKuRhlWJiw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://lynnwoodtoday.wpengine.com/"><img src="https://lynnwoodtoday.wpengine.com/wp-content/uploads/2013/09/MyNNN138.jpg"></a>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Commenting Policy</span></h4>			<div class="textwidget">We welcome comments on all posts at Lynnwood Today. To encourage constructive community dialogue, all commenters must use their real names, first and last. Comments from users with names that don't comply with this policy will be removed. </div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Our policy on reproducing content</span></h4>			<div class="textwidget">Lynnwood Today is licensed under a Creative Commons Attribution 3.0 Unported License.</div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2015 - Lynnwood Today                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','uncategorized','washington-conservation-corps-opens-300-environmental-positions-statewide','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["uncategorized","washington-conservation-corps-opens-300-environmental-positions-statewide","post"],"url":"washington-conservation-corps-opens-300-environmental-positions-statewide"};</script><script data-cfasync='false'>if (window.broadstreet && window.broadstreet.loadNetworkJS) window.broadstreet.loadNetworkJS(525)</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.6 (rara)
        Deploy mode: deploy
        
        uid: 5d2654c6ae3f5
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events {
    pointer-events: auto !important;
cursor: default;
}

#tribe-events-content.tribe-events-list {
background-color: white;
}

#tribe-events-content.tribe-events-single {
  background-color: white;
}

.broadstreet-countdown-until {
  font-size: 18px;
}

.recent-comment-single {
    margin-left: 0px;
}

.sf-menu > li > a {

    font-size: 11px;
    line-height: 35px;
}

body {
	background-color:#ffffff;
	background-image:url("https://ad.broadstreetads.com/zone_static/52091/image/0");
	background-repeat:repeat-y;
	background-position:center top;
}

body {
cursor: pointer;
}
#td-outer-wrap {
pointer-events: none;
}
.td-header-container, .td-container {
pointer-events: auto !important;
cursor: default;
}

.decent-comments .comment-author {
    font-weight: bold;
}

.decent-comments .comment-body, .decent-comments .comment-excerpt {
    font-style: italic;
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"379e7062ae","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f958c087b90acad5703cb0801465ddcb","fragment_name":"wc_fragments_f958c087b90acad5703cb0801465ddcb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.4'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.6'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://lynnwoodtoday.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://lynnwoodtoday.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://lynnwoodtoday.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>